MK-AUTH

Bloqueio IPV6 sem necessidade de script no concentrador (free)

Segue sistema de bloqueio IPv6 através do mk-auth sem necessidade de scripts sobrecarregando a CPU do concentrador;

Instalação:

Para instalar basta executar o comando abaixo no terminal do mk-auth utilizando o putty:

wget -O - https://raw.githubusercontent.com/theuscarvalho/bloqv6-mkauth/main/... | bash

O link é alterado quando a postagem é salva, o procedimento de instalação também está publicado no github: https://github.com/theuscarvalho/bloqv6-mkauth

Regras necessárias no concentrador, basta executar no terminal do mikrotik:

/ppp profile set on-down="/ipv6 firewall address-list remove [find comment=\$user\];" [find use-ipv6=yes];

/ipv6 firewall filter add action=drop chain=forward src-address-list=BloqV6

Obs: necessário que a comunicação entre o concentrador e o mk-auth estejam funcionando através da chave ssh. 

Consultoria:. (79)99998-9976 [CHAMAR NO WHATSAPP]

Contribuição para o rivotril, PIX chave aleatória: 338ab148-86eb-44c6-8c6a-201849f8ccaf 

Exibições: 376

Responder agora

Respostas a este tópico

E uma boa, pois essa comunicação acaba enchendo o log, mas acho que uma vez por dia pouco;

tenho sim

Ramon Igo Da Silva disse:

mas vc tem AS?

Juliano Alves Fernandes disse:

Eu fiz aqui mão não funcionou não



Matheus Carvalho disse:

vlw



Ramon Igo Da Silva disse:

top cara, parabéns, aqui pra o lado de minha cidade ainda não tem um provedor que usar IPV6, o unico que chegou a usar desativou.

O pós vendas de Matheus Carvalho é bem ruim. Fica calado e não responde nada, responde quando quer. Perdi 350 reais por um serviço que so dar problema e agora parou de vez.

Jovem,

sobre a tratativa do meu sistema de whatsapp que você não mencionou a cima;

você mandou mensagem para mim as 09:12, respondi as 09:18 e segui tratando até as 09:36 quando eu mandei você executar a rotina de  atualização do sistema;

precisei pegar estrada com veiculo e duas horas depois quando respondi a mensagem: "Algo que eu consiga fazer pra fazer voltar a pegar" aparentemente você havia bloqueado meu contato.

deixando claro que essa não é a primeira vez que você entra em contato comigo, ocorreram outras conversas até para sanar duvidas e do mais deixo nos altos que o menu do sistema disponível via puty tem todas as ferramentas necessárias para o perfeito funcionamento do sistema; debug | update | exclusão da sessão | exclusão de mensagens antigas | entre outras .

vale ressaltar também, que você está utilizando o sistema desde Fevereiro, sem nenhuma cobrança de mensalidade e mesmo assim você está usando a narrativa que perdeu o dinheiro tendo utilizado o sistema durante uns 5 meses.


Marinaldo disse:

O pós vendas de Matheus Carvalho é bem ruim. Fica calado e não responde nada, responde quando quer. Perdi 350 reais por um serviço que so dar problema e agora parou de vez.

Responder à discussão

RSS

Links

© 2021   Criado por Pedro Filho.   Ativado por

Badges - Divulgar  |  Relatar erro no site  |  Termos de serviço