Respostas

  • amigo agora cada ramal tem sua propria key

  • Mesmo problema por aqui, não existe mais uma forma de apontar para o ramal no  script, tentei alterar sem sucesso.

    #===============================
    :global IPMKAUTH "IP DO MK-AUTH";
    :global USER "User_KEY";
    :global PASS "Pass_KEY";
    :global RAMAL "IP DO RAMAL";
    :global done "";
    /tool fetch mode=http url="https://$IPMKAUTH/mkt/pgcorte\?user=$USER&pass=$PASS&ramal=$RAMAL" src-path=mkt_pgcorte.php dst-path=mkt_pgcorte.rsc;
    :set done "true";

    :if ( [/file find name=mkt_pgcorte.rsc] != "" ) do={
    :log warning "Importando PgCorte";
    /import mkt_pgcorte.rsc;
    /file remove mkt_pgcorte.rsc;
    }

  • to com mesmo problema, pega as informaçoes de todos os ramais....

  • Alguém obteve exito? os códigos fornecidos pelo mk auth não funcionaram para mim 

     

    • funcionando normal aqui confira se o ip está cadastrado corretamente, todos os ramais tem um usuario   e chave vc pega em datelhes. os scritps estão prontos só vc apagar o que tem no mikrotik copiar e colar em newterminal e pronto.

      :global IPMKAUTH "172.31.255.2";
      :global USER "User_952bfb911cd2b8cf6000000000000000000000";<<----- aqui vai o usuario
      :global PASS "Pass_952bfb911cd2b8cf6000000000000000000000"; <<----- aqui vai a chave que está em 
      :global RAMAL "172.31.255.1";
      :global done "";
      /tool fetch mode=http url="https://$IPMKAUTH/mkt/pgcorte\?user=$USER&pass=$PASS&ramal=$RAMAL" src-path=mkt_pgcorte.php dst-path=mkt_pgcorte.rsc;
      :set done "true";

This reply was deleted.