MK-AUTH

Boa Tarde Amigos do Mk_auth venho pedir ajuda a vocês que ja passou por dificuldade nas paginas e que consegui solucionar já tentei todas as regras e não funcionou Ajudas......

Exibições: 999

Anexos

Responder agora

Respostas a este tópico

Vou deixar a PGCORTE que uso pq é a unica, nao uso pagina de manutenção.

A PGCORTE mudou a alguns meses, estou usando essa que vou deixar sem nenhum problema.

/ip firewall nat
add action=dst-nat chain=dstnat comment="===== PG CORTE =====" dst-address=!xxx.xxx.xxx.xxx port=0-65525 protocol=tcp src-address-list=pgcorte \
to-addresses=xxx.xxx.xxx.xxx to-ports=85

OBS: Mude o xxx.xxx.xxx.xxx pelo ip do seu mkauth.

Essa regra DEVE ser adicionada em ip/firewall/nat DO CONCENTRADOR.

Essa regra DEVE estar ACIMA DE TODAS AS OUTRAS.

Qualquer coisa avisa aqui, abraços e espero ter ajudado.

ola boa tarde  só pegando o gancho  meu mikrotik e mk-auth esta configurado dessa forma mais não envia pagina de aviso .....alguem pode me da uma ajuda 

Amigo ai E corte pelo SSH ou Pelo Radius 

Amigo, aqui uso as mesmas regras que o amigo passou acima e funciona normal. Aqui uso RADIUS com LIST em PPPOE. Só não consegui ainda colocar a página de corte em sites https, como facebook e site de bancos, pois apresenta erro SSL. DO resto tá normal

Façam oque mandei acima... Leiam com atenção... Tudo oque for da porta 0 até a 65525 será bloqueado, http ou https...

desculpa ai pessoal mais já tentei de tudo e a pagina  não aparece

ups  agora   foi  mais  https  esta passando

Marciney disse:

desculpa ai pessoal mais já tentei de tudo e a pagina  não aparece

Meu amigo, vc esta usando a regra que passei acima? Me adiciona no skype ai ! PowerNET Telecom - Guilherme !

Marciney disse:

ups  agora   foi  mais  https  esta passando

Marciney disse:

desculpa ai pessoal mais já tentei de tudo e a pagina  não aparece



GF disse:

Meu amigo, vc esta usando a regra que passei acima? Me adiciona no skype ai ! PowerNET Telecom - Guilherme !

Marciney disse:

ups  agora   foi  mais  https  esta passando

Marciney disse:

desculpa ai pessoal mais já tentei de tudo e a pagina  não aparece

obrigado  pela  forma Gf  mais erra descuido estava passando uma regrinha   agora   esta  tudo funcionando de boa obrigado 

todo mundo procura isso, pode ver no fórum internacional do mikrotik, melhor dropar o https usando as regras abaixo:

/ip firewall filter
add action=drop chain=forward dst-port=!53 protocol=udp comment="CORTE" src-address-list=pgcorte
add action=drop chain=forward dst-port=!80 protocol=tcp comment="CORTE" src-address-list=pgcorte
add action=drop chain=forward dst-port=!85 protocol=tcp comment="CORTE" src-address-list=pgcorte

http://mk-auth.com.br/page/radius-com-pppoe

Pedro, as regras mudaram denovo ou vc esta postando uma alternativa a mais de corte ? Aqui uso apenas 1 regra para corte, ela corta tudo da porta 0 até 65525, qual vc acha "melhor" de usar, essa que estou usando ou a que vc acabou de postar ?



Pedro Filho disse:

todo mundo procura isso, pode ver no fórum internacional do mikrotik, melhor dropar o https usando as regras abaixo:

/ip firewall filter
add action=drop chain=forward dst-port=!53 protocol=udp comment="CORTE" src-address-list=pgcorte
add action=drop chain=forward dst-port=!80 protocol=tcp comment="CORTE" src-address-list=pgcorte
add action=drop chain=forward dst-port=!85 protocol=tcp comment="CORTE" src-address-list=pgcorte

http://mk-auth.com.br/page/radius-com-pppoe

essa pagina de corte é foda hora da certo horas não :/

Responder à discussão

RSS

TheLinuxF

© 2018   Criado por Pedro Filho.   Ativado por

Badges - Divulgar  |  Relatar erro no site  |  Termos de serviço