MK-AUTH

Radius com PPPoE

Primeiro em IP/POOL o pool Local-1 para seu servidor com endereços entre 10.1.0.1-10.1.5.254, depois crie outro pool chamado Remoto-1 para seus clientes com endereços entre 10.2.0.1-10.2.5.254.

Depois em PPP profiles crie um profile padrão, coloque o nome pppoe,

Local Address escolha o pool Local-1,

Remote Address escolha Remoto-1,

DNS server coloque o ip do seu mikrotik, as outra opções deixe como abaixo:

Para criar o servidor PPPoE, Abra PPP clique em PPPoE Server, clique no no sinal de + e coloque em Services Name: servidor-pppoe, Intafaces escolha sua placa de conexão com seu clientes, MAX MTU/MRU coloque 1488, Keepalive Timeout coloque o valor, Default Profile escolha o que acabamos de cria pppoe, marque One Session Per Host e em Authentication marque chap.

Por ultimo para que seus clientes possa se conectar pelos dados no MK-AUTH clique em secrets, botão AAA e marque Use Radius e Accounting em Interim Update coloque 00:05:00.

Exibir pagina de corte usando Radius LIST ou SSH:

/ip firewall filter
add action=drop chain=forward comment=CORTE dst-port=!53 protocol=udp src-address-list=pgcorte
add action=drop chain=forward comment=CORTE dst-port=!80,85,443,445 protocol=tcp src-address-list=pgcorte

/ip firewall nat
add action=dst-nat chain=dstnat comment=CORTE_HTTPS dst-address=!172.31.255.2 dst-port=443 protocol=tcp src-address-list=pgcorte to-addresses=172.31.255.2 to-ports=445
add action=dst-nat chain=dstnat comment=CORTE_HTTP dst-address=!172.31.255.2 dst-port=80 protocol=tcp src-address-list=pgcorte to-addresses=172.31.255.2 to-ports=85

Exibir pagina de corte usando Radius Pool:

/ip pool
add name=pgcorte ranges=10.3.0.2-10.3.3.254

/ip address
add address=10.3.0.1/22 broadcast=10.3.3.255 network=10.3.0.0 comment=CORTE interface=porte

/ip firewall filter
add action=drop chain=forward comment=CORTE dst-port=!53 protocol=udp src-address=10.3.0.2-10.3.3.254
add action=drop chain=forward comment=CORTE dst-port=!80,85,443,445 protocol=tcp src-address=10.3.0.2-10.3.3.254

/ip firewall nat
add action=dst-nat chain=dstnat comment=CORTE_HTTPS dst-address=!172.31.255.2 dst-port=443 protocol=tcp src-address=10.3.0.2-10.3.3.254 to-addresses=172.31.255.2 to-ports=445
add action=dst-nat chain=dstnat comment=CORTE_HTTP dst-address=!172.31.255.2 dst-port=80 protocol=tcp src-address=10.3.0.2-10.3.3.254 to-addresses=172.31.255.2 to-ports=85


anterior home próximo

© 2017   Criado por Pedro Filho.   Ativado por

Badges - Divulgar  |  Relatar erro no site  |  Termos de serviço