MK-AUTH

HELP Erro 107 (net::ERR_SSL_PROTOCOL_ERROR): Erro de protocolo SSL

Bom dia pessoal,

Hoje eu configurei o MK-Auth com meu servidor mikrotik, mais acho que deixei de fazer algo ou fiz errado..

Algumas paginas esta dando um erro SSL (Erro 107 (net::ERR_SSL_PROTOCOL_ERROR): Erro de protocolo SSL.) ex: gmail, hotmail, underlinux ... 

alguém pode me dar uma luz de como resolver isso!!

valeu!!

Exibições: 1132

Responder agora

Respostas a este tópico

alguém ? ;/

qual imagem ISO vc usou para instalar o sistema ??

Wendel Cabral disse:

alguém ? ;/

Eu baixei nessa pagina: http://mk-auth.com.br/page/mkauth-1
Versão: MK-AUTH VERSÃO 4 - BUILD 96

Qual o tipo de link esta usando?

Uma vez tive isso e era o link da operadora, levaram mais de 1 semana para resolver e parece que era a vlan deles

Bom, vou explicar um pouco minha rede.

Antes de instalar o MK-AUTH minha rede era assim:

Um RB com LoadBalance, um PC Mikrotik(Com cache full, hotspot) tudo fundando normal. sem erro de nada!

Agora tennho RB com LoadBalance, PC Mikrotik(Não tem mais cache full, somente hotspot(Proxy Transparente), Radius, DHCP) e MK-AUTH.

Tudo funcionando normal, cadastramento mk-auth, radius, etc.. 

Porém alguns sites com problemas de ssl.

Não tenho problemas com operadora, já fiz testes voltando configuração anterior e ficou normal.

Desde já agradeço atenção!

não sei que erro maluco seria esse, já refiz tudo tudo ;/

tenta desabilitar todas as regras de seu filter, pode ser que alguma esteja dropando ssl...

Wendel Cabral disse:

não sei que erro maluco seria esse, já refiz tudo tudo ;/

Nada no filter. alguém tem mais ideia?

amigo liga seu PC direto no LB e faz o teste, ai você tira a duvida de onde esta o erro

caso continue coloca seu PC direto no link e faz o teste
 
Wendel Cabral disse:

Nada no filter. alguém tem mais ideia?

Ja fiz isso, o erro não esta no RB(Balance). isso é algum problema no hotspot ou alguma outra coisa que deixei de fazer e não to lembrando. pois a minha RB(BALANCE) esta ligado ao PC(Mkrotik) onde esta controle de hotspot etc.

;/

Pedro e pessoal, montei aqui um servidor teste e descobri o problema. é quando eu crio: /ip firewall nat
add action=dst-nat dst-address=!172.31.255.2 chain=dstnat comment="PG CORTE" disabled=no protocol=tcp src-address=10.3.0.2-10.3.3.254 to-addresses=172.31.255.2 to-ports=85

ai começa a dar erro SSL, alguém tem ideia de como arrumar isso?

Pessoal queria só postar aqui como resolvi o problema.

* Não tinha feito o mascaramento

* Ainda assim feito o mascaramento estava com problemas, então eu fiz assim:

Obrigado a todos!!!

Agora estou com outro problema se alguém pode me ajuda segue tópico: http://mk-auth.com.br/forum/topics/problema-com-data-e-hora

Responder à discussão

RSS

Parceiros

© 2017   Criado por Pedro Filho.   Ativado por

Badges - Divulgar  |  Relatar erro no site  |  Termos de serviço