MK-AUTH

Segue sistema de bloqueio IPv6 através do mk-auth sem necessidade de scripts sobrecarregando a CPU do concentrador;

Instalação:

Para instalar basta executar o comando abaixo no terminal do mk-auth utilizando o putty:

wget -O - https://raw.githubusercontent.com/theuscarvalho/bloqv6-mkauth/main/... | bash

O link é alterado quando a postagem é salva, o procedimento de instalação também está publicado no github: https://github.com/theuscarvalho/bloqv6-mkauth

Regras necessárias no concentrador, basta executar no terminal do mikrotik:

/ppp profile set on-down="/ipv6 firewall address-list remove [find comment=\$user\];" [find use-ipv6=yes];

/ipv6 firewall filter add action=drop chain=forward src-address-list=BloqV6

Obs: necessário que a comunicação entre o concentrador e o mk-auth estejam funcionando através da chave ssh. 

Consultoria:. (79)99998-9976 [CHAMAR NO WHATSAPP]

Contribuição para o rivotril, PIX chave aleatória: 338ab148-86eb-44c6-8c6a-201849f8ccaf 

Exibições: 440

Responder agora

Respostas a este tópico

top cara, parabéns, aqui pra o lado de minha cidade ainda não tem um provedor que usar IPV6, o unico que chegou a usar desativou.

Valeu pela ajudar. sucesso

Vou testar esta semana, se funcionar tudo ok, farei uma doação

vlw



Ramon Igo Da Silva disse:

top cara, parabéns, aqui pra o lado de minha cidade ainda não tem um provedor que usar IPV6, o unico que chegou a usar desativou.

vlw

Juliano Alves Fernandes disse:

Valeu pela ajudar. sucesso

eu ainda to aqui na luta fazendo meu sistema, fiz uma boa parte ja, mas falta muito ainda, to tentando problema na parte de fazer o cadastro do pppoe e de junta a parte do cadastro com a parte do pppoe



Matheus Carvalho disse:

vlw



Ramon Igo Da Silva disse:

top cara, parabéns, aqui pra o lado de minha cidade ainda não tem um provedor que usar IPV6, o unico que chegou a usar desativou.

Eu fiz aqui mão não funcionou não



Matheus Carvalho disse:

vlw



Ramon Igo Da Silva disse:

top cara, parabéns, aqui pra o lado de minha cidade ainda não tem um provedor que usar IPV6, o unico que chegou a usar desativou.

mas vc tem AS?

Juliano Alves Fernandes disse:

Eu fiz aqui mão não funcionou não



Matheus Carvalho disse:

vlw



Ramon Igo Da Silva disse:

top cara, parabéns, aqui pra o lado de minha cidade ainda não tem um provedor que usar IPV6, o unico que chegou a usar desativou.

Funcionando, Perfeito parabéns ao  Matheus Carvalho, sempre contribuindo;

Me chama no whats que dou uma verificada sem compromisso.

mais a instalação deve ser seguida através da pagina do github.

o forum não permite compartilhar o link completo do procedimento .

Tutorial instalação: 

https://github.com/theuscarvalho/bloqv6-mkauth/blob/main/README.md

Juliano Alves Fernandes disse:

Eu fiz aqui mão não funcionou não



Matheus Carvalho disse:

vlw



Ramon Igo Da Silva disse:

top cara, parabéns, aqui pra o lado de minha cidade ainda não tem um provedor que usar IPV6, o unico que chegou a usar desativou.

[CHAMAR NO WHATSAPP]

Juliano Alves Fernandes disse:

Eu fiz aqui mão não funcionou não



Matheus Carvalho disse:

vlw



Ramon Igo Da Silva disse:

top cara, parabéns, aqui pra o lado de minha cidade ainda não tem um provedor que usar IPV6, o unico que chegou a usar desativou.

Matheus coloquei aqui porem nem sei se possível porem poderia aumentar o tempo de comunicação do mk com o concentrador a comunicação ssh pois aqui ele faz todo minuto para pelo menos uma vez por dia ele fazer essa comunicação avisando ao concentrador quais os clientes bloqueados desde já parabéns

Responder à discussão

RSS

Links

© 2021   Criado por Pedro Filho.   Ativado por

Badges - Divulgar  |  Relatar erro no site  |  Termos de serviço