subir clientes quando mk-auth estiver off

Olá a todos, uso as regras para ficar importando os clientes para o mikrotik todos os dias automatico, porem quando o sistema cai, os clients ficam querendo subir, mas so sobel se eu, manualmente coloca o LOCAL ADDRESS e colocar manualmente, alguem teria uma solução? para ja subir tudo automatico, nem ser necessário fazer esssas alterações?12699289892?profile=RESIZE_584x

Para adicionar comentários, você deve ser membro de MK-AUTH.

Join MK-AUTH

Enviar-me um email quando as pessoas responderem –

Respostas

  • Bom dia prezado(a),

    Te enviei uma mensagem pelo privado.


    Qualquer dúvida, estamos à disposição.
    Atenciosamente,
    Atendimento de suporte e integração
    ________ Sistema MK-AUTH ________

  • Poderia me enviar também?

  • Boa noite,

    Também tenho interesse.

    Att,

  • Aqui tbm esta precisando deste ajuste.

  • boa tarde aqui uso assim

     

    regra para coletar os pppoes do mkauth e atualizar no mikrotik

    /system scheduler
    add interval=2d8h name=ler_pppoe on-event="system/script/run ler_pppoe" policy=\
    ftp,reboot,read,write,policy,test,password,sniff,sensitive,romon start-date=2024-02-17 \
    start-time=00:00:00

    /system script
    add dont-require-permissions=yes name=ler_pppoe owner=junior policy=\
    ftp,reboot,read,write,policy,test,password,sniff,sensitive,romon source="#=================\
    ==============\r\
    \n:global IPMKAUTH \"172.31.255.2\"; \r\
    \n:global USER \"User_xxxxxxxx0eff6bca16fc71810cf8e39b\"; \r\
    \n:global PASS \"Pass_xxxxxxxxxcde921e66459d3df77e4e79f441dee8\"; \r\
    \n:global done \"\";\r\
    \n/tool/fetch mode=https user=\$USER password=\$PASS url=\"https://\$IPMKAUTH/mkt/pppoe\" d\
    st-path=mkt_pppoe.rsc;\r\
    \n:set done \"true\";\r\
    \n\r\
    \n:if ( [/file find name=mkt_pppoe.rsc] != \"\" ) do={\r\
    \n :log warning \"Importando PPPoE\";\r\
    \n /import mkt_pppoe.rsc;\r\
    \n /file remove mkt_pppoe.rsc;\r\
    \n}\r\
    \n"

     

    /tool netwatch
    add comment="MONITOR MK-AUTH" disabled=no down-script=\
    "/ppp secret set [/ppp secret find comment=mkauth] disable=no" host=172.31.255.2 \
    http-codes="" interval=1m name=mkauth test-script="" timeout=1s type=simple up-script=\
    "/ppp secret set [/ppp secret find comment=mkauth] disable=yes"
    /tool romon
    set enabled=yes
    /tool sniffer
    set filter-dst-ip-address=172.31.255.2/32 filter-dst-port=http

  • tenho o msm problema so que hj faco manual a adiçao do cliente no secret do mikrotik

This reply was deleted.