MK-AUTH

[ RESOLVIDO ] Versão 19.01 - Erro ao imprimir boletos do cliente como carnê

Prezados,

Desde a última atualização (19.01), os boletos emitidos na versão anterior não conseguem ser impressos como carnê. Para boletos emitidos já na nova versão (19.01) funciona normalmente.

Segue fotos:


Exibições: 669

Responder agora

Respostas a este tópico

Boa noite, Carlos me passa um backup com o login desse cliente que não está funcionando que irei testar aqui...

Carlos Roberto Borges disse:

o dia foi 5 agosto 2019 as 16:54

que postei mensagem abaixo e até hoje ainda não foi solucionado? Pedro amigão, não abandona este projeto não rapaz.

Sou usuário do mk-auth a cerca de 9 anos neste período tenho indicado e instalado seu sistema porque ele realmente é bom não deixando a desejar em nada para soluções pagas (no basico), mas tenho percebido uma desaceleração no projeto, desse jeito ou vamos acabar todos ficar para trás, ou aqueles que pode irão ter que partir pra soluções pagas. Mas e os que não pode? 

Sou obrigado a ficar com o sistema com versão 19.01 :: K3.1, porque este problemas e outros ainda não foi encontrado uma solução.

Ajuda aí Pedrão.

Boa noite Pedro, não estou usando desde aquela postagem, pois como tive este problema e com muitos clientes tive que voltar pra versão k3.x.

O problema aconteceu na versão k4.x

Atualmente continuo com versão k3.1 pois sempre que volto no fórum percebo que a versão k4.x ainda permanece com muita reclamação de mensagens de erros ao imprimir títulos em formato de carnê.

Por isso no momento não disponho de backup para disponibilizar. pois uso versão antiga k3.1



Pedro Filho disse:

Boa noite, Carlos me passa um backup com o login desse cliente que não está funcionando que irei testar aqui...

Carlos Roberto Borges disse:

o dia foi 5 agosto 2019 as 16:54

que postei mensagem abaixo e até hoje ainda não foi solucionado? Pedro amigão, não abandona este projeto não rapaz.

Sou usuário do mk-auth a cerca de 9 anos neste período tenho indicado e instalado seu sistema porque ele realmente é bom não deixando a desejar em nada para soluções pagas (no basico), mas tenho percebido uma desaceleração no projeto, desse jeito ou vamos acabar todos ficar para trás, ou aqueles que pode irão ter que partir pra soluções pagas. Mas e os que não pode? 

Sou obrigado a ficar com o sistema com versão 19.01 :: K3.1, porque este problemas e outros ainda não foi encontrado uma solução.

Ajuda aí Pedrão.

serve esse backup Carlos, eu faço o update aqui, apenas preciso do login do cliente ou o código do carnê...

Boa noite, Luiz Antonio me passa um backup com o login desse cliente que não está funcionando que irei testar aqui...

Bom dia Pedro, assim que tiver um caso com meu financeiro peço para eles me enviar as informações para que eu possa te passar.

Como solucao paleativa, basta deixar de selecionar 1 boleto (ou 3 para usar uma pagina toda) dos vencimentos que ele mostra o  carne p impressao e imprimir outra folha com o(s) boleto(s) restante(s). Aqui tem resolvido.

Bom dia, a todos.

Pedro, o problema "nenhum carnê encontrado" foi resolvido?

Subi duas licenças novas em VMs novas, fiz o update para a nova versão (19.01, K4.9), então começou a dar esse erro.

Vi em alguns tópicos que foi sugerido excluir e criar novos boletos, isso é inviavél :(

Como podemos resolver?

Amigos,

PEDRO, eu notei um PADRÃO DO ERRO: NÃO É POSSÍVEL imprimir APENAS 12 boletos do tipo mensalidade. Você consegue imprimir de 13 para cima ou apenas de 11 para baixo. No caso de 12 boletos do tipo mensalidade é possível imprimir caso você tenha pelo menos mais 1 boleto do tipo OUTROS.

Eu também estou em busca de um padrão de erro mas sem sucesso:

Aqui estou em época de criar os carnês dos cliente e resolvi usar a nova versão MK-AUTH 19.01 :: K4.9, e ainda não encontrei um padrão aí tenho feito um seguinte:

-- Gero 12 boletos;

--Seleciono o primeiro boleto e clico no ícone de impressora no final da lista e clico em BOLETOS COMO CARNÊ COM CAPA ;

--Após imprimir a capa seleciono todos os boletos (os 12), e clico no ícone de impressora no final da lista e clico em BOLETOS COMO CARNÊ sem CAPA ;

Ok na maioria das vezes imprime sem problemas, vez ou outra aparece a bendita mensagem "nenhum carnê encontrado"

aí excluo todos os boletos e refaço o processo e até agora esta imprimindo.

Um amigo meu que estava com o mesmo problema disse que era pra eu entrar no cadastro do cliente e fazer qualquer alteração e salvar que conseguiria mas não estou tendo esta necessidade não. aqui está bastando excluir os boletos e gerar novamente que imprime sem problema.

Estou torcendo pra que pelo menos não esbarre em algum cadastro que não imprima de jeito nenhum aí vai ser mais complicado, mas por enquanto está dando certo por aqui nestas condições que citei.

Responder à discussão

RSS

parcerias

© 2020   Criado por Pedro Filho.   Ativado por

Badges - Divulgar  |  Relatar erro no site  |  Termos de serviço