MK-AUTH

Regras para winbox sem Controle de Banda no Mikrotik V6.0 e Controle de Banda queue tree routerOS v6.0

Amigos tentei muito e pesquisei muito ate consegui uma solução pra deixa o  winbox sem controle de banda, nao esta completa tem que fazer algumas modificação porq com essa forma que consegui, mas tenho que manter o queue simple sempre no tope na posição 0 mas esta min atendendo bem, deixo aqui o modo que estou usando talvez possa servir pra algum amigo ja que o mikrotik v6 mudou tudo e as regras da v5 dos controle de banda com marcação de pacotes nao funciona mais, e os amigos que tiver conseguido talves possa deixa seus regras do mikrotik v6 aqui pra ajudar no Controle de Banda Mikrotik queue tree routerOS v6.0 como CONTROLE P2P .ETC

/ip firewall mangle
add action=mark-connection chain=postrouting comment=WINBOX_OUT new-connection-mark=\
conn_winbox_out protocol=tcp src-port=8291
add action=mark-packet chain=postrouting connection-mark=conn_winbox_out new-packet-mark=\
winbox_out passthrough=no

/queue tree
add max-limit=3M name=Winbox_out packet-mark=winbox_out parent=global queue=\
default

/queue simple
add comment=winbox limit-at=3M/3M max-limit=3M/3M name=winbox packet-marks=winbox_out \
total-queue=default

Exibições: 1081

Responder agora

Respostas a este tópico

vlw pelas regras...

Amigo no seu caso de usa hotspot eu tenho um script pra por o simple queue sempre em na prosição 0, tbm tenho as regras do imbox full funcionado a um bom tempo tbm não tive dor de cabeça alguma pra criar, se vc quiser posso lhe passar depois, no momento estou no celular não tenho as regras aqui.

muito bom amigo, a sua força pra ajudar a todos do fórum mas regra sua funciona no routerOS v6.0 ? mas pode posta ela aqui pra gente que vai ajuda muitos amigos.

Jocelio Rodrigues disse:

Amigo no seu caso de usa hotspot eu tenho um script pra por o simple queue sempre em na prosição 0, tbm tenho as regras do imbox full funcionado a um bom tempo tbm não tive dor de cabeça alguma pra criar, se vc quiser posso lhe passar depois, no momento estou no celular não tenho as regras aqui.

Funciona sim!

/ip firewall mangle
add action=mark-connection chain=input comment="////////////// Marcacao Conexoes Wimbox" dst-port=8291 new-connection-mark=winbox_mark protocol=tcp
add action=mark-packet chain=output comment="////////////// Marcacao Pacotes Wimbox" connection-mark=winbox_mark new-packet-mark=winbox_pack

/queue type
add kind=pcq name=Winbox_pcq pcq-burst-time=15s pcq-classifier=dst-address pcq-dst-address6-mask=64 pcq-rate=4M pcq-src-address6-mask=64


/queue simple
add comment="Winbox" name="Winbox" packet-marks=winbox_pack queue=default/default target="" total-queue=default


/queue tree
add comment="Servidor Wimbox" name="Servidor Winbox" packet-marks=winbox_pack queue=default/default target="" total-queue=default

Pra colocar a queue simple na frete 

/system scheduler
add disabled=no interval=10s name=( NOME PARA ESSA REGRA HÁ SER CRIADA ) on-event="/system script run ( NOME PARA ESSA REGRA DO SEU SCRIPT)" policy=\
ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api start-date=oct/11/2013 start-time=08:00:00

/system script
add name=( NOME PARA ESSA REGRA ) policy=ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api source=\
"/queue simple move [find name=\"NOME DA SUA REGRA NO QUEUES\"] [:pick [find] 0]"

Responder à discussão

RSS

parcerias

© 2020   Criado por Pedro Filho.   Ativado por

Badges - Divulgar  |  Relatar erro no site  |  Termos de serviço