MK-AUTH

Pessoal alguém sabe que erro é esse que aparece quando o cliente vai realizar um pagamento com cartão? Funcionava normal ha cerca de um mês e de repente isso! O suporte do gerencianet me informou que o erro é no mk-auth. Alguém que tenha uma solução?

Exibições: 81

Responder agora

Respostas a este tópico

Boa tarde prezado,

Confira se os dados da conta cartão, são os mesmos da conta da nova API.

Qualquer dúvida, estamos à disposição.

Atenciosamente,
Equipe MK-AUTH

Sim, são iguais. Eu estava recebendo normal nada foi alterado.

Boa noite prezado,

Qual a versão do sistema?

Cria uma nova conta cartão e com os dados da conta da nova API e faz um teste.

Qualquer dúvida, estamos à disposição.

Atenciosamente,
Equipe MK-AUTH

Aproveitando, uso pagseguro e gostaria de ajustar o retorno apos o pagamento via cartao pelo cliente. Me ajude..... Por favor.

BOm dia Amigo,estou com o mesmo problema voce conseguiu resover o problema do cartão.

Bom dia prezado,

Confira a URL de retorno configurada no Pagseguro.

Qualquer dúvida, estamos à disposição.

Atenciosamente,
Equipe MK-AUTH



Marcone Candido disse:

Aproveitando, uso pagseguro e gostaria de ajustar o retorno apos o pagamento via cartao pelo cliente. Me ajude..... Por favor.

Eu realizei esse teste e não funciona na versão: 19.01 K4 
mas se faz um downgrade funciona perfeitamente.

19:01 k:4

Aguarde enquanto processamos o pagamento...

Warning: Unknown: write failed: No space left on device (28) in Unknown on line 0

Warning: Unknown: Failed to write session data (files). Please verify that the current setting of session.save_path is correct (/var/lib/php/sessions) in Unknown on line 0



Integração MK-AUTH disse:

Boa noite prezado,

Qual a versão do sistema?

Cria uma nova conta cartão e com os dados da conta da nova API e faz um teste.

Qualquer dúvida, estamos à disposição.

Atenciosamente,
Equipe MK-AUTH

Por favor, nos ajude com essa problemática......



Integração MK-AUTH disse:

Boa noite prezado,

Qual a versão do sistema?

Cria uma nova conta cartão e com os dados da conta da nova API e faz um teste.

Qualquer dúvida, estamos à disposição.

Atenciosamente,
Equipe MK-AUTH

Boa Tarde Pedro Alves,fiz o downgrade par versão 18.02 e mesmo assim não está funcionando o pagamento com cartão de credito,dando o mesmo erro dos códigos acima.

MK-AUTH 19.01

Gostaria do passo a passo para o PayPal e o Pagseguro e quais os retornos de cada um desses para a interatividade com o sistema apos o recebimento por parte do cartão e a baixa por parte do mk-auth....



Marcone Candido disse:

Por favor, nos ajude com essa problemática......



Integração MK-AUTH disse:

Boa noite prezado,

Qual a versão do sistema?

Cria uma nova conta cartão e com os dados da conta da nova API e faz um teste.

Qualquer dúvida, estamos à disposição.

Atenciosamente,
Equipe MK-AUTH

Responder à discussão

RSS

parcerias

© 2020   Criado por Pedro Filho.   Ativado por

Badges - Divulgar  |  Relatar erro no site  |  Termos de serviço