MK-AUTH

Boa tarde, estou testando o sistema a alguns dias, e consegui fazer a integração . Ainda não vi o corte automático funcionando. Estava tudo indo bem (lembrando que estou testando em máquina virtual), quando de repente não consigo mais visualizar os boletos/carnês gerados dentro do mk-auth. Verifiquei em minha conta Gerencianet e eles estão lá, gerados normalmente. Verifiquei os logs de entrada no menu integração do Gerencianet e estão lá, gerados com sucesso. Porém não visualizo nem dentro do sistema (mk-auth) nem na Central do assinante. Alguém pode me dar uma luz?

PS: Esse boleto foi gerado com a data de hoje, não está vencido. Porque aparece em vermelho?

Exibições: 331

Anexos

Responder agora

Respostas a este tópico

companheiro estou com esse problema tmb. o que eu fiz fiz a integração via API e ele esta gerando boletos normalmente com a API do Gerencianet, mas infelizmente boletos gerados com as forma antiga Tolken não esta abrindo so mostra uma pagina em branco. espero que os cliente que pagarem os antigos boletos via tolken sejam confirmado via gerencia net

hj como tem clientes que vão pagar boletos em atraso vou informar amanhã se esta dando baixa nos carnes e boletos gerados via tolken

Boa tarde Dhiego, "acho" que meu problema é diferente do seu. Pois o token foi gerado esse mês, e os boletos também. O meu caso não dá página em branco, aparece ( HTTP:// IP DO MK AUTH - Não consegue atender a esta solicitação no momento. HTTP ERROR 500 ).

Caro mega net o meu não tava gerando novos boleto ai fui em contas no mkauth e criei uma nova com com a api e tornei minha antiga conta gerencia net que possuia tolken na nova api e agora ta gerando boletos normalmento mas os antigos ele mostra a pagina em branco no mk auth. to esperando se vai dar baixa automatica nos boletos antigos

as outras funcoes estao boas ate o momento

Dhiego deixa eu ver se entendi. Existe diferença entre cadastrar a conta pelo token e pela API? Desculpe-me se estiver sendo muito ignorante.

sim, dei uma de curioso e funcionou com a conta do gerencia net com tolken na versão 18.01 não foi mas migrei minha conta tolken para nova api e começou a gerar boletos normalmente

Caraca, quando saiu essa versão 18.01? Sei que foi do nada, um dia funcionava, no outro dia já não funcionou mais. Sem que eu fizesse nenhuma alteração.

qual a versão que vc ta usando?

É Essa mesmo 18.01.

mesmo de todos erro 500 mais ate agora nem gerencianet e nem o pedro... falaram nada sobre isto

bom dia! fiz o procedimento assim ...exlcuir antiga conta n MK-ath e fiz outa ads. conta gerencia-API dai então os boletos apareceu normal até com detalhamento dai parou .. minha pergunta é o seguinte usando a 18,01 temos que criar uma nova conta no MK-ath?? e no painel da conta do gerencianet temos que fazer algo tipo assim criar uma nova API tabem?? ajude ai amigo

Veja os videos abaixo que explicam como usar a nova API:

http://mk-auth.com.br/video/adicionando-conta-do-gerencianet

http://mk-auth.com.br/video/configurando-conta-cart-o-gerencianet-n...



djan andarde santos disse:

bom dia! fiz o procedimento assim ...exlcuir antiga conta n MK-ath e fiz outa ads. conta gerencia-API dai então os boletos apareceu normal até com detalhamento dai parou .. minha pergunta é o seguinte usando a 18,01 temos que criar uma nova conta no MK-ath?? e no painel da conta do gerencianet temos que fazer algo tipo assim criar uma nova API tabem?? ajude ai amigo

Responder à discussão

RSS

TheLinuxF

© 2018   Criado por Pedro Filho.   Ativado por

Badges - Divulgar  |  Relatar erro no site  |  Termos de serviço