MK-AUTH

Boa Noite galera!!!!

Venho por meio deste tópico pedir uma ajuda a vocês e ao Pedro!!

tenho o MK-AUTH 499 e uma ccr 1036 com mikrotik 6.28 porem não consigo por o ssh pra funcionar, já pesquisei bastante nos fórum mas sem sucesso, ja gerei novas chave ssh, ja importei varias vezes, portas firewall tudo esta ok.

o Radius funciona normalmente liberando.

fiz um teste no mikrotik pra acessar elevia ssh e funcionou.

o que parece ser e que o ssh no mk-auth não esta mandando o comando, 

minha duvida e, consigo fazer algum teste no mk-auth ou dar algum comando para ver se o ssh esta ok nele??

Agradeço a todos.

Exibições: 293

Responder agora

Respostas a este tópico

executa o comando abaixo no console do linux e ver se aparece algum erro:

ssh -l mkauth 172.31.255.1 "system resource print"

tbm estou com mesmo problema em uma ccr mesmo modelo mikrotik tbm a versão 6.38.5. 

estou com o mesmo problema...

e consigo entrar via ssh tanto no mikrotik quanto no mk-auth que ta hospedado no megadedicados...

alguma solução pedro?

Deve esta deixando alguma opção passar despercebido! 

Eu comecei a usar o Mk-Auth, com um pc mikrotik 5.20 e tudo ok!

ver se não é alguma regra dropando a 22 no firewall...

Celio Gonçalves disse:

e consigo entrar via ssh tanto no mikrotik quanto no mk-auth que ta hospedado no megadedicados...

alguma solução pedro?

Responder à discussão

RSS

parcerias

© 2019   Criado por Pedro Filho.   Ativado por

Badges - Divulgar  |  Relatar erro no site  |  Termos de serviço