MK-AUTH

Bom dia pessoal, tenho um servidor mk-auth rodando a 1 ano e ta de boas na nuvem, hosperado no megadedicados, porem com a demanda crescente decidi migra-lo para um servidor com mais memoria e espaco em disco. 

vamos la o servidor apos instalado, fiz o padrao para instalar o phpmyadmin

apt-get update / apt-get install phpmyadmin

porem, agora ao tentar acessar servidor/phpmyadmin recebo a seguinte mensagem:

PHP 5.5+ is required. 
Currently installed version is: 5.3.16

sei das vunerabilidades que o phpmyadmin apresenta ao sistema por isso ele so fica liberado para um ip do meu bloco, entao é um pouco mais seguro, e muitas vezes acabando tendo que usa-los para organizar as coisas em massa... como tive problemas aqui de funcionario que usava o caps lock ligado e após rodas uma funçao deixei todos os cadastros com as primeiras letras maiusculas e as demais minusculas. 

alguem pode me ajudar ?

Servidor recem instalado na versao 18.02

quando dou o comando php -v ele diz que ta na versao 7 do php.

agradeço a toda ajuda !

Exibições: 46

Responder agora

Respostas a este tópico

TA AVISANDO QUE O PHP QUE ESTA INSTALADO É ANTIGO E QUE É REQUERIDO O PHP 5.5+ SO EFETUA A INSTALACAO OU FAZER APT-GET UPDATE

mas o php que vem na versao 18.02 nao é a versao 7 ?  

como mostra no comando acima ?

Speedy NetWork disse:

TA AVISANDO QUE O PHP QUE ESTA INSTALADO É ANTIGO E QUE É REQUERIDO O PHP 5.5+ SO EFETUA A INSTALACAO OU FAZER APT-GET UPDATE

Maninho faz isso não usa navicat mariadb bloqueia o acesso para 1 IP e pronto a vulnerabilidade não fica tão grande eu faço isso nos meus sistemas quando preciso montar algo que usa banco de dados, se você precisar me chama no whats (11) 998353951 eu lhe ajudo

Use o Adminer. De preferência, a versão que tem somente suporte a MySQL.

Responder à discussão

RSS

TheLinuxF

© 2019   Criado por Pedro Filho.   Ativado por

Badges - Divulgar  |  Relatar erro no site  |  Termos de serviço