MK-AUTH

meu servidor deu problema, reinstalei o sistema e agora não consigo enviar o arquivo de backup para o sistema...

Exibições: 595

Responder agora

Respostas a este tópico

depois de enviar o arquivo é preciso clicar no link restaurar, vc vez isso ??

Também naum consigo receber os backups, vi um tópico aqui falando sobre isso, refiz as configuraçoes e nada

cliquei no botão testar mas naum enviou, o q será q fiz de errado?

as configurações estão assim:

 

pedro quando eu to tentando restaurar o backup, eu envio o arquivo só q eu recebo uma mensagem dizendo q o arquivo enviado é invalido. alguma dica?
ola! Etagil  vc conseguio restaurar o bkp que tava invalido ? aqui estou com o mesmo problema...

Também estou com o mesmo problema, e não acontece só com o backup, com a licença tb depois que formatei o sistema e instalei a iso nova detalhe reinstalei no mesmo hd que tava rodando o mk-auth anterior. No backup diz que foi restaurado com sucesso porém o sistema continua com os dados padrao, já a licença da erro ao registrar o sistema.

To tentando voltar para a versao 4.86 usando o comando mkdown e ele diz que o arquivo pode ter sido movido.

Consegui fazer um downgrade manual do sistema baixei o arquivo da url www.mk-auth.com.br/arquivos/newfourdown486.tar.gz e descompactei na raiz do sistema dai voltou para a versao 4.86 e consegui restaurar o backup com sucesso. Pelo que pude ver o script mkdown ta apontando a url do arquivo para a seguinte: mk-auth.com.br/arquivos/newfourdown486.tar.gz. Em relação a mandar a licença antiga eu nao obtive Êxito.

Deixa eu tentar ajudar ja sofri muito com isso de reinstalar sistema ou atualizar e ficar na mão, mas tem cara bom nisso que é o Leandro, o cara é bom, me ansinou e ja me socorreu varias vezes, deixo os meus agradecimentos ao Leandro, bom : Para Subir o backaup manualmente.

 

primeiro descompacte o arquivo utilizando o winrar, procure o arquivo "tarbackup.sql" é neste arquivo que esta os dados dos clientes etc...

 

digite:

# apt-get install phpmyadmin

# apt-get update

# mysql -uroot -pvertrigo mkradius < /tarbackup.sql

digitei nesta sequencia ja duas vezes que fiquei com problema e foi resolvido, com estes comandos o arquivo de backup sobe na unha "na raça" independente da versão do sistema.

mas acredite sou uma criança que esta aprendendo, se estiver alguma coisa errada os programadores mais experientes que ajudem, amém!

Boa noite Rogério

Obrigado pela dica. Me ajudou muito.

Abraço

Sucesso

Só a licença que não subiu qual procedimento ?

e como que envia ele pro servidor

Pedro Filho disse:

depois de enviar o arquivo é preciso clicar no link restaurar, vc vez isso ??

tenta renomear para 0000000.sql

Boa noite eu consigo voltar o backup em um sistema sem licença? preciso testar pra ter certeza que esta funcionando.

Responder à discussão

RSS

Parceiros

© 2017   Criado por Pedro Filho.   Ativado por

Badges - Divulgar  |  Relatar erro no site  |  Termos de serviço