MK-AUTH

Boa tarde Caros senhores, se alguem tiver uma dica agradeço, Os Iphones e equipamentos da Apple tem dificuldades de acessar internet quando esta sob uma rede com Múltiplos NAT, minha rede tem loadbalance 2 links e faz uma nat, depois outro mikrotik faz nat e hotspot, Como posso resolver o problema nos equipamentos da APPLE dentro do Mikrotik?

Agradecido

Davi

Exibições: 491

Responder agora

Respostas a este tópico

Para que tanto NAT?

So precisa de NAT na RB de Borda ( Loadbalance ), basta fazer rota entre as 2 RB´s, aconselho a trocar rota por OSPF, agora se souber fazer manualmente também pode

amigo se voce usa PPPOE configura um dns local e outra publico que seu problema acaba, nao tem nada haver com nat e pode sim fazer multiplos nat desde que seja para redes diferentes ou nat pra cada ip que deseja que ele navegue.

Att, Speedy

MESTRE MKAUTH

Amigão Agradecido,  Fiz o OSPF retirei a nat, melhorou muito a qualidade da internet mas ainda continua sem navegar se o cliente fizer Bridge no Ap funciona, se rotear pede ate o login de usuario e senha do hotspot e loga na minha rb com o IP da nat da rede do cliente. Ex. Nat do cliente recebe IP 10.5.52.83 e faz uma nat para 192.168.0.0/24 quando loga com um iphone ou ipad autentica com um ip da rede dele associado a um outro ip do Hotspot e não navega
Cordialmente Davi

Luis Roberto disse:

Para que tanto NAT?

So precisa de NAT na RB de Borda ( Loadbalance ), basta fazer rota entre as 2 RB´s, aconselho a trocar rota por OSPF, agora se souber fazer manualmente também pode

Amigo, agradecido pela atenção, os clientes  conectam-se por hotspot, mas li vários artigos, inclusive no site de suporte da apple, http://support.apple.com/pt-br/HT4199. Nos MaC os tem como configurar para múltiplos NAT, mas nos Iphone e Ipad não sei se tem> quanto a nat Fiz uma Ospf em virtude da dica do colega Luis Roberto, agora faz nat somente na RB de Borda com Loadbalance. Melhorou a qualidade da internet. Mas o problema continua na nat do client

Cordialmente

Davi


Speedy disse:

amigo se voce usa PPPOE configura um dns local e outra publico que seu problema acaba, nao tem nada haver com nat e pode sim fazer multiplos nat desde que seja para redes diferentes ou nat pra cada ip que deseja que ele navegue.

Att, Speedy

MESTRE MKAUTH

os radios tem que esta em wds

Os Radios estão em WDS, agradecido

Cordialmente

Davi

israel rodrigues da silva disse:

os radios tem que esta em wds

Cenário: Minha RB com cabo direto conectado a um AP, se o roteador wireless estiver em modo bridge, funciona perfeitamente, pede usuário e senha e conecta com o hotspot, mas se rotear esse AP, Chapéu, não pega IP no Iphone mas da Lease do roteador aparece como se o Iphone estivesse pego determinado endereço IP e não vai a canto nenhum, Estou pesquisando bastante.  A versão versão do Meu Mikrotik é 6.22 vou fazer um downgrade e posto

Com certeza  a solução irei colocar bem detalhada


Por enquanto temos  isto de concreto para MAC OS, solução dentro do sistema. segue link abaixo

http://support.apple.com/pt-br/TS1208

Cordialmente Davi

coloquei aqui a duas rb em OSPF porem o balance paru de balancear uso balance pcc como você resolveu isso 

Luis Roberto disse:

Para que tanto NAT?

So precisa de NAT na RB de Borda ( Loadbalance ), basta fazer rota entre as 2 RB´s, aconselho a trocar rota por OSPF, agora se souber fazer manualmente também pode

Assista esses Links

https://www.youtube.com/watch?v=1kG0lSkW09Y

https://www.youtube.com/watch?v=eQWrbA495Jc

https://www.youtube.com/watch?v=IfHnMmFrNoU

Fiz uma nat Geral somente com srnat

RB1(borda _LoadBalance

/ip firewall nat
add action=masquerade chain=srcnat comment="NAT GERAL

set [ find default=yes ] distribute-default=always-as-type-1 router-id=0.0.0.1
/routing ospf network
add area=backbone network=192.168.88.0/30

RB2

retirei as nat da rb

e o roteamento em ip route, demora um pouquinho mas sobe rápido os

/routing ospf instance
set [ find default=yes ] redistribute-connected=as-type-1 router-id=0.0.0.2
/routing ospf network
add area=backbone network=192.168.88.0/30
add area=backbone network=10.20.30.0/24 (ips da rede)
add area=backbone network=10.5.48.0/22 (ips da rede)
add area=backbone network=192.168.200.0/24 (ips da rede)

Problema Resolvido

Agradeço a atenção te todos, mas o problema não tinha nada a ver com o Mikrotik eu acho, pois é com a criptogarfia, quando removi a criptografia do sinal wireless do cliente, funcionou. Colocamos um outro AP dlink antigo com criptografia e funcionou. Será que isso tem alguma relação com o Servidor Mikrotik?

Algumas marcas de AP que deram erro na criptografia do wireless com Equipamentos Apple

Tplink
Netgear
Linkone

e Alguns modelos da Dlink Tb como o dwl524

Cordialmente

Davi

Responder à discussão

RSS

Parceiros

© 2017   Criado por Pedro Filho.   Ativado por

Badges - Divulgar  |  Relatar erro no site  |  Termos de serviço