MK-AUTH

Olá a todos. Estamos com um problema que tem atrapalhado bastante a gente aqui.

O Mk-Auth (FreeRadius) está derrubando de tempo em tempo vários clientes que estão conectados via PPPoE. Já baixei o Interim Update para valores como 02:00m, 01:00m, 00:30s, mas nada resolve.

Por fim, a unica solução emergencial que encontrei foi desativar o "Incoming" do Radius no Mikrotik. Dessa forma as quedas pararam.

Mas isso é ruim, porque o bloqueio, desbloqueio e coisas do tipo passam a não fucionar mais pq o MK-Auth não consegue mais derrubar o cliente.

O que preciso saber é como interromper essas requisições que o MK-Auth envia para o Mikrotik para derrubar esses clientes.

Alguém tem alguma sugestão?

Exibições: 571

Responder agora

Respostas a este tópico

Boa tarde prezado,

Qual a versão do seu sistema?

Qualquer dúvida, estamos à disposição.

Atenciosamente,
Equipe MK-AUTH

A versao  é a 18.02.

Boa tarde prezado,

Já olhou nos logs, para ver o motivo do sistema está derrubando os clientes?

Qualquer dúvida, estamos à disposição.

Atenciosamente,
Equipe MK-AUTH

Tb estou na mesma situação. E minha versao esta na 19.01

chama no whats, presto consultoria 15 99621-3328

estou com mesmo problema, mas fiz update pra 19.01 k3.1 e permanece o problema. a 3 dias seguidos por volta de 9 a 10 horas o mkauth derruba os clientes todos e depois eles reconectam. 

ola, estou com o mesmo problema. de tempos em tempos fica derrubando todos clientes. apos 15 min vao conectando aos poucos .... ja fiz de tudo..
ja reinstalei todo sistema, e continua do mesmo jeito...
uso o sistema 18.02
que fazer, alguma dica?

Bom dia prezado(a),

Verifica se tem alguma informação relevante nos logs do sistema, pois, possivelmente, possa ser problema na comunicação entre o Mikrotik e o sistema ou outra coisa relacionada ao roteador ou até mesmo uma configuração.

Qualquer dúvida, estamos à disposição.

Atenciosamente,
Equipe MK-AUTH

ola, olha refiz toda configuracao, revisei todo passo a passo da instalacao, mais continua do mesmo jeito
do nada derruba todos os assinantes e demora muito pra reconectar o pppoe. acredito q seja o freradius.
alguma dica pra solucao

Pra solucao nao tenho dica, mas pra achar o problema é facil. Vai no winbox, clica em Radius, Incoming, e desmarca a opcao Accept.

Isso vai fazer que o Mk-Auth nao possa desconectar ninguem. Ou seja, se desconexão continuar a acontecer, será por outro motivo, nao pelo MK-Auth.

Não esqueça depois de voltar a marcar (dois ou tres dias depois), senao o MK-Auth nao vai bloquear seus clientes por inadimplencia e outras coisitas mais.

estou com mesmo problema, mas fiz update pra 19.01  e permanece o problema. a 15 dias seguidos a cada 30 minutos e  cai tude e volta em menos de 3 minuto,  o mkauth derruba os clientes todos e depois eles reconectam novamente ja nem sei mais  o  q fazer 

Estou com o mesmo problema, todos os clientes desconectam e na hora de conectar não conecta todos, tenho que reparar o banco de dados para conectar!

Responder à discussão

RSS

parcerias

© 2021   Criado por Pedro Filho.   Ativado por

Badges - Divulgar  |  Relatar erro no site  |  Termos de serviço