MK-AUTH

bom dia amigos estou com um problema , meu mk-auth não esta amarrando ip e mac no mikrotik 

ja formatei servidor refiz as regras já atualizei o mk-auth, fiz downgrade e tbem ja formatei o servidor  mk-auth e continua na mesma coisa 

ja fiz teste ssh e nada 

Exibições: 818

Responder agora

Respostas a este tópico

Você pode configurar o cliente FTP do MikroTik para controlar o DHCP, depois de habilitar o uso de FTP no cadastro de servidores MikroTik no webadmin e incluir o usuário mkauth no MikroTik:

Use o script abaixo para controla o leases do servidor DHCP.

 

 

:if ( [/file find name=dhcp.rsc] != "" ) do={
:log warning "Importando DHCP Geral";
/ip dhcp-server lease remove [/ip dhcp-server lease find comment=mkauth]
/import dhcp.rsc;
}

atenção: cuidado para com regras em seu mikrotik que bloqueiam a comunicação entre o mikrotik e o mk-auth.

pedro continua a mesma coisa 
ja tentei de tudo.

usando essa opção de envio da lista do dhcp por ftp amigo soluciona esse erro, pois a tabela do dhcp fica toda correta...

Marcos de Jesus Ramos disse:

pedro continua a mesma coisa 
ja tentei de tudo.

Lembrando que o scheduler é o agendamento para o scripit rodar.
Observei que o Pedro, colocou a tela do scheduler como scripit.

verdade, irei corrigir...

Sixagência Networks disse:

Lembrando que o scheduler é o agendamento para o scripit rodar.
Observei que o Pedro, colocou a tela do scheduler como scripit.

Responder à discussão

RSS

parcerias

© 2021   Criado por Pedro Filho.   Ativado por

Badges - Divulgar  |  Relatar erro no site  |  Termos de serviço