MK-AUTH

Pessoal,

Alguém mais tem identificado picos no gráfico de uso de alguns clientes?

Caso positivo, conseguiram corrigir? Como?

Não todos os cadastros, mas alguns as vezes grafam picos com valores absurdos, como este caso. Neste exemplo, a cliente tem plano de 4Mb (rádio), e no gráfico de diário deu esse pico espetacular de 81Mb - rs.

O MK-Auth está ligado à 27 dias direto, então teoricamente não seria devido à um desligamento incorreto etc.

Qualquer ajuda é bem vinda, visto que utilizamos os gráficos para suporte, orientação ao cliente em relação à upgrade de plano etc. Obrigado

Exibições: 336

Responder agora

Respostas a este tópico

Outro caso hoje :-/

estranho mesmo, irei ver se descubro algo aqui...

Elias Andrade disse:

Outro caso hoje :-/

Mesmo ocorrendo aqui à muuuuuito tempo!

Aqui também tenho isso a bastante tempo, mas e um ou outro.

Claudio, teu MK é virtualizado?

Claudio H Maluza disse:

Aqui também tenho isso a bastante tempo, mas e um ou outro.

Pedro, será que pode estar relacionado à configuração do Radius Server do Mikrotik, especificamente o valor do timeout?

Revisando o manual de instalação do site, notei que o valor que está lá é de 7000, no entanto o que estava setado no nosso Mikrotik era 900 - alterei para 7000 agora.

Meu MK-AUTH é virtualizado sim.

Essa alteração resolveu o lance dos picos nos gráficos dos clientes?

Elias Andrade disse:

Pedro, será que pode estar relacionado à configuração do Radius Server do Mikrotik, especificamente o valor do timeout?

Revisando o manual de instalação do site, notei que o valor que está lá é de 7000, no entanto o que estava setado no nosso Mikrotik era 900 - alterei para 7000 agora.

PZ,

Não surtiu efeito, ainda tem alguns clientes que dão os picos :-/

O nosso MK aqui também é virtualizado.

A máquina hospedeira é tem 2  Intel(R) Xeon(R) E5335@2.00GHz (com total de 8 cores), 16GB de Ram e 6 HD's SAS de 15K.


Pra essa VM do MK, alocamos 2 cores desse Xeon + 50GB de HD  + 4GB de Ram. 

Nos gráficos de recursos do MK não parece ser falta de recursos, mas seria interessante alguém que usa o MK sem ser virtualizado (ou virtualizado com mais recursos alocados) comentar se também está tendo esse problema com os gráficos.



PZ disse:

Meu MK-AUTH é virtualizado sim.

Essa alteração resolveu o lance dos picos nos gráficos dos clientes?

Elias Andrade disse:

Pedro, será que pode estar relacionado à configuração do Radius Server do Mikrotik, especificamente o valor do timeout?

Revisando o manual de instalação do site, notei que o valor que está lá é de 7000, no entanto o que estava setado no nosso Mikrotik era 900 - alterei para 7000 agora.

Pessoal, alguém conseguiu resolver esse problema de pico nos gráficos?


Ainda continua ocorrendo, mesmo depois de migrarmos para um servidor físico no ano passado.

Obrigado.

Responder à discussão

RSS

parcerias

© 2020   Criado por Pedro Filho.   Ativado por

Badges - Divulgar  |  Relatar erro no site  |  Termos de serviço