MK-AUTH

Pessoal, seguinte sou novato no mk-auth. instalei conforme o manual. fiz o teste do ssh, adicionou normal a regra la e tal.

eu uso pppoe ja na minha RB750GL. esta funcionando tudo perfeitamente ok. ai resolver instala o mk-auth. porem nao consigo fazer a o cliente conecta via pppoe.

segue o erro.

Exibições: 1378

Responder agora

Respostas a este tópico

Aumente o timeout do RADIUS para 10000 e verifique o ping entre MikrotIk e MK-AUTH.

O usuário e Senha que estão cadastrados no seu MK-Auth batem com os que você está tentando se logar?

Outro detalhe, como está cadastrada a autenticação do cliente no seu MK-Auth?  PPPoE Ou Hotspot?

Expõe melhor o teu Cenário que fica melhor para ajudar-mos.

* o timeout esta 10000.

* sim as senhas do mk-auth esta igual que estou tentando loga, quando eu coloco dirego pela rb, o usuario loga na mesma hora.

* sim o cliente esta cadastrado como pppoe

Detro da sua RB abre o New Terminal e dá um ping para o IP do Seu MK-Auth. Se não houver resposta aí teremos encontrado o problema...

Se quiser, vc pode por o TeamViewer no seu PC daí eu entro contigo remotamente e tento de ajudar aí.

pingo normalmente, segue meu teamviwer 315 632 411 senha 7803

Michael Amigo, Boa tarde!

Desculpas pela demora, tive que dar uma saída e cheguei aqui agora.

Podemos tentar ver o que é que está acontecendo aí no seu MK-Auth?

vamos la amigo, cheguei agora... fala comigo no whats 99 981249183

e ai estou com o mesmo problemas resolveu

erros de conexão sempre é falha do radius, abaixo possiveis erro com algumas soluções:

Porta do accounting no MikroTik não é a padrão 1813 e a authenticate não é 1812:

troque as portas para o padrão correto, ou seja 1812 e 1813.

Falha de comunicação do mk-auth com seu MikroTik:

com um ping de um para o outro vc observa por alguns instantes se responde corretamente, se não reveja sua rede.

Para testar a comunicação ssh agora o sistema envia uma regra desabilitada para o filter do MikroTik, se gravar a regra é pq esta ok...

IP que o cliente usa no momento não é o mesmo ip gravado no sistema:

veja o tempo de validade que vc colocou em seu dhcp-server que se foi menor do que 3 dias aumenta para 3 dias.

Pode-se configurar o cliente tool fetch do MikroTik para controlar o DHCP, pois é a melhor forma agora para enviar os ips do DHCP ao MikroTik.

Usando o script do link abaixo, primeiro faça um update do sistema, então é preciso que seus clientes tenham o IP e MAC definidos no cadastro deles. esse script do link vc cola no terminal do MikroTik, no codigo dele vc altera se for preciso ip do mk-auth 172.31.255.2 e a altera key_api que vc pega na pagina de dados do provedor no webadmin.

www.mk-auth.com.br/tool_fetch/dhcp.txt

O script é todo automatico, ele coloca e remove os ips do DHCP sozinho a cada 45 minutos.

Tempo do interim update no MikroTik maior do que 3 minutos podem fazer o sistema desconectar clientes:

configure o tempo de interim como 00:05:00 e teste novamente.

Senha errada, as vezes o navegador troca a senha do cliente ao alterar algum dado do mesmo no webadmin:

teste com outro navegador e em opções coloque o item case sensitive como não e teste novamente.

Tipo de conexão errado (hotspot e pppoe) no cadastro do cliente no webadmin:

configure o tipo de conexão correto no cadastro do cliente.

MAC que o cliente usa esta errado, não é o mesmo gravado no sistema:

remova o mac que estiver salvo no cadastro do cliente e teste novamente.

Ramal que esta definido para o cliente não é o correto ou o ramal esta com ip errado:

coloque o ramal todos no cadastro do cliente e nas configurações de radius do MikroTik coloque o secret 123456.

MikroTik não esta cadastrado no MK-AUTH, ou ip secrect estão errados no webadmin:

faça um update do mk-auth e coloque no MikroTik nas configurações de radius o secret 123456 e no cliente o ramal todos.

Marcar a opção night sem querer no cadastro do cliente, assim o sistema irar desativar o mesmo alguma hora:

desmarque o item night no cadastro do cliente.

Dados do cliente mal formatados no banco do servidor radius:

selecione o cliente e clique no icone reparar ou então use o comando mk-auth e escolha reparar clientes.

Olá Pedro, 

Estou com o mesmo problema. Revisei todas as dicas acima e esta tudo ok.  Ambos pigam um para o outro, e o teste SSH esta funcionando. Os clientes estão no ramal correto, porem o log do mk continua dando Raduis Time out. Não entendo o que pode esta havendo.

Pedro, percebi aqui, que o ip que aparece no log do mikrotik que estou usando como ramal, é o ip da rb onde o mk esta ligado, e nao o ip do mkauth.  

No radius no src adress ponha o ip do mikrotik ( ip que vc cadastrou nos servidores mikrotik do mkauth)  usado pra comunicação mkauth x mikrotik e veja se resolve seu problema . 

LUIZ CARLOS OLIVEIRA GALDINO disse:

Pedro, percebi aqui, que o ip que aparece no log do mikrotik que estou usando como ramal, é o ip da rb onde o mk esta ligado, e nao o ip do mkauth.  

Responder à discussão

RSS

Parceiros

© 2018   Criado por Pedro Filho.   Ativado por

Badges - Divulgar  |  Relatar erro no site  |  Termos de serviço