MK-AUTH

Bom dia Pessoal,

Mais uma vez, peço a ajuda de vcs, para configurar meu MK-Auth a enviar email. Eu consegui fazer com o gmail, mas com o meu proprio dominio do provedor não estou conseguindo.

Segue as telas de configurações para os gurus verem o que eu estou fazendo de errado.

QQuer ajuda será muito bem vinda.

Obg.

Nilton .'.

Exibições: 234

Responder agora

Respostas a este tópico

Segue a imagem em anexo, sua porta está errada.

Ola Michel,

Para o gmail eu consegui, da maneira que vc postou. Mas para o meu proprio dominio, que é a imagem do lado, as portas são outras. E mesmo assim, como está definido no meu CPANEL, eu não estou conseguindo.

Na verdade, não queria deixar um email do gmail mandando email para meus clientes e sim um email do meu proprio dominio.

Aguardo mais auxilio dos companheiros.

Abx.

Nilton .'.

cara eu tenho o mesmo problema... ja bati cabeça que voce nao sabe o tanto...

e acabei desistindo e deixando com gmail mesmo... as portas de configuraçao do seu dominio proprio é o mesmo do meu... mais nao consegui pra nada...

sua porta de smtp com tls é 465...

tbm tenho esse problema com a Webnode, 

meu servidor é slk8.smtp.webnode.com

Bom dia Pedro.

Ja fiz de tudo e não vai de jeito nenhum.

Olha a imagem de config ai.

Espero que consiga.

Abx

Bom Dia Pedro!

Aqui uso uolhost como dominio e o email via backup não vai nem com reza braba... rsrs

Sabe de alguma configuração em especifico?

A porta é 587 sem tls, smtp.uniaotelecom.com.br

e não vai, com o email do terra funciona, mais vai com email @terra e gostaria de usar o dominio que tenho na empresa.

Fico Grato se tiver alguma ajuda.



Pedro Filho disse:

sua porta de smtp com tls é 465...

Caramba. Hoje cedo vi seu comentario no seu topico, fiz e foi batata. Funcionou perfeito...

Obrigado Guilherme e parabens pela descoberta.

TFA a todos

Bom Meus caros depois de quebrar muito a cabeça e no hotmail funcionar marcando a opção multi. no servidor próprio e so configurar normalmente nada de senha do cpanel a senha do email e a normal mesmo e marcar opção sendemail, Funcionou na hora lembrando que ele demoro uns 5 minutos para enviar apos clicar no testar.

Responder à discussão

RSS

Parceiros

© 2018   Criado por Pedro Filho.   Ativado por

Badges - Divulgar  |  Relatar erro no site  |  Termos de serviço