Bloqueio de Cliente

Amigos boa tarde, as versoes anteriores , se eu bloquease o cliente no mkauth ele realmente bloqueava o cliente, ele caia da ccr , mas nessa nova versao eu bloqueio o cliente e ele permance conectado e trafegando normal , alguem pode me ajudar , agradeço

Para adicionar comentários, você deve ser membro de MK-AUTH.

Join MK-AUTH

Enviar-me um email quando as pessoas responderem –

Respostas

  • Boa tarde prezado(a),

    Verifica se a comunicação entre o sistema e o Mikrotik está funcionando.

    Faz o teste de SSH e veja se chegou no firewall.

    Qualquer dúvida, estamos à disposição.

    Atenciosamente,
    Equipe MK-AUTH

  • vlw vou testar

  • Boa tarde eu testei e esta funcionando normal , o SSH , e no RADIUS O Incoming esta em Accept a opção marcada.

    jose charles disse:

    vlw vou testar

  • Boa tarde

    Aqui com o mesmo problema.

    Após a atualização, sistema não fez mais o blqueio automático dos clientes com débito.

    Fiz todos os testes recomendados.

    MK-AUTH comunicando via SSH pefeitamente com os concentradores PPPoE.

    Como não consegui fazer com que funcionasse em nenhuma das versões acima, voltei para a versão 18.02, que estava fucionando perfeitamente.

  • Boa tarde prezado(a),

    O teste de SSH feito conforme link abaixo, apareceu no firewall do Mikrotik?

    http://mk-auth.com.br/page/configurar-ssh

    Executar mais de um update do sistema e depois reiniciou?

    Tentou reparar os clientes?

    Chegou a reparar o banco de dados do sistema?

    Qualquer dúvida, estamos à disposição.

    Atenciosamente,
    Equipe MK-AUTH

  • Bom dia, estou com o mesmo problema, o MK-AUTH esta se comunicando via SSH pefeitamente com os concentradores PPPoE, alguem conseguiu resolver o problema?

    Eestou usando a versão MK-AUTH 20.01 :: K4.9.

    • Amigos após update que o Pedro liberou estamos tendo esse tipo de problema, é foda isso acontecer toda vez que esse cara libera uma atualização esculhamba outras coisas, essa merda nem comunicando com o mikrotik está, é bug nessa porra pq uso ha mais de 10 anos acredito que ja tenho experiencia pra fazer uma integração por SSH corrige essa porra Pedro e faça esse software crescer meu amigo mais de 10 anos e tu se comporta como um amador?

  • ja realieizei update e reiniciei os concentradores, mais em um ramal especifico não funciona a questão da desconexão automatica, os teste de ping e de SSH entre o mikrotik e servidor estão ok, ja revi as configurações e regras para uma possivel duplicidade, mais nada estranho encontrado. Na area do Radius, incoming, o status de bad requests aumenta a cada teste feito. 9751621874?profile=RESIZE_400x

  • 9751896876?profile=RESIZE_930xBoa noite a todos, fazer o procedimento a seguir, atualizem data e hora do mk auth, excluir o ip do servidor e cadastrar novamente (fazer pelo webadmin), verificar a configuração no cadastro servidores se está correto, verificar as regras no firewall do mikrotik, filters rules e nat.

This reply was deleted.