MK-AUTH

Boa tarde!

amigos é seguinte, já fiz um DDNS no no-ip, e já tenho acesso ao mikrotik, porem não consigo direcionar para o IP do mk-auth.

já testes varias regras que encontrei por aqui no forum, mais não conseguir com nenhum.

vi muita gente falando que tem operado que bloqueia a porta 80, já tentei mudar a porta 80 para outras e sem sucesso

agora fica uma duvida, já que estou conseguindo acessar o mikrotik externamente pelo navegador, é possivel a porta 80 esta bloqueada?

ou mikrotik para comunicação externo pelo navegador utiliza outra porta?

desde já agradeço a todos

Exibições: 14432

Responder agora

Respostas a este tópico

Boa Tarde! faça a seguinte regra:

no mikrotik:

ip firewall/chain=dstnat/protocol=tcp/dst-port=8080/in-interface="Ether do Seu Link"/action=dst-nat/to-adress="ip do seu mk-auth/to-ports=3128

no seu ddns configure assim: seudominioddns.com:8080

ve o que acontece!

espero ter ajudado!

Boa tarde!

amigo tentei com essa regra, quando habito a regra perco a comunicação com o mikrotik, quando desabilito volta normal

porem quando eu coloca meudominio.no-ip.info:8080 é preciso também mudar no mikrotik ai consigo acessar mais não vai para o MK-AUTH

Amigo aqui esta com esta regra tudo ok

ip firewall nat

chain=dstnat  protocol=tcp  dst-port=8085  in-interface=pppoe-1 action=dst-nat to-adress=172.31.255.2 to-ports=80
  Segue link para vc ver

http://site.barbosainternet.com:8085


Gean Kelyson Pereira de Assis disse:

Boa tarde!

amigo tentei com essa regra, quando habito a regra perco a comunicação com o mikrotik, quando desabilito volta normal

porem quando eu coloca meudominio.no-ip.info:8080 é preciso também mudar no mikrotik ai consigo acessar mais não vai para o MK-AUTH

Boa tarde!

Barbosa tentei por desta maneiro, ainda do mesmo jeito, só é para o mikrotik direcionar para o IP do MK-AUTH nada

amigo me add no msn!

km.pc-net@hotmail.com

Obrigado Link Net

pessoal esta resolvido o meu problema o amigo Link Net resolvel o meu BIOS rsrsrs

brigadão mesmo

Link Net - Telecom disse:

amigo me add no msn!

km.pc-net@hotmail.com

coloca a solução para outros poderem ver.

a regra utilizada foi esta

/ip firewall nat

add chain=dstnat  protocol=tcp  dst-port=89 action=dst-nat to-adress=172.31.255.2 to-ports=80

lembrando que não utilizo loadbalance

 

 

o amigo Link Net, que fez para mim

dst-port coloca 80

Gean Kelyson Pereira de Assis disse:

a regra utilizada foi esta

/ip firewall nat

add chain=dstnat  protocol=tcp  dst-port=89 action=dst-nat to-adress=172.31.255.2 to-ports=80

lembrando que não utilizo loadbalance

 

 

o amigo Link Net, que fez para mim

Bom dia!

Pedro quando coloco a porta 80 no dst-port, ate consigo acessar o hotsite, mais toda a pagina que vou acessar é redirecionada para o hotsite

Pedro Filho disse:

dst-port coloca 80


Galera, agora o problema que estou é para redirecionar meu dominio para o DDNS

ate consigo, quando coloco a redireciono a porta 80 do minkroti para o mk-auth

mais quando vou acessar qualquer outro site só vai para o hotsite

alguem poderia me dar uma dica como faço isto?

crie um DDNS no no-ip, colocquei lá como a porta 8085, e no mikrotik direciono a porta 8085 para o mk-auth, quando acesso o DDNS fuciona blz, mais quando acesso pelo meu dominio não funciona

quando eu retiro no DDNS o meu dominio funciona, mais para no mikrotik

consigo acessar desta maneiro

www.gkpnet.com.br:8085

e desta maneira consigo acessar o mikrotik

http://mk.gkpnet.com.br/

não estou colocando a porta 80, quando coloco a porta 80 não consigo acessar nenhum outro site somente o hotsite

Responder à discussão

RSS

parcerias

© 2020   Criado por Pedro Filho.   Ativado por

Badges - Divulgar  |  Relatar erro no site  |  Termos de serviço