MK-AUTH

Bom dia, pessoal.   contratei um link novo da vivo, e recebi dois blocos de ip um /31 e um /29 configurei na minha rb  o primeiro como /24  pois com /31 nao funcionava, so que para configurar o /29   tentei de varias formas e nao funciona..

a rede esta assim  o link chega na ether1  com ip xxx.xxx.xxx.xxx/24   ai coloquei na ether 2  o ipd  dedicado xxx.xxx.xxx.xxx/29  configurei uma estação com  outro ip desse /29 mas ele da como se tivesse internet mas nao pinga pra lugar nenhum, sera que tenho que fazer algo a mais?

essa rb so sera para receber o link e jogar para  outra rb.

Exibições: 263

Responder agora

Respostas a este tópico

Peça a vivo um /30, fala que o seu roteador não reconhece o /31.

Então liguei la e o atendente me passou que com /24 tbm funcionava, e que os cisco reconhecia de boa /31, so que alguns roteadores e mikrotik nao reconhecia e era so colocar /24, coloquei /24 e funcionou de boa, só que a faixa /29 nao vai parece que tem mas o ping nao vai pra lugar algum

o barramento nao tem nada haver no mikrotik tem que criar rota para o ip do lado deles 

Trocaram o ip, me passaram um /30  e agora esta correto, agora estou brigando para jogar o /29 para minha rede.

Configurei no Mikrotik o ip  de entrada  na ether1  200.200.200.210/30  gatway  final 209 tudo ok, pinga para internet e vice e versa.

Já na ether2 configurei o /20  que vai ser distribuído na rede  200.200.200.242/29  logo no notebook para teste coloquei o 200.200.200.243/29  ai que vem a bronca, parece que tem internet o windows reconhece, mas nao pinga pra nada e nao navega.

Ja se tentar de outro link eu pingo os dois ips da ether1 e ether2,  alguem ja passou por isso?

Até hoje so tinha ip fixo e fazia nat para rede interna agora com dois ips nunca tinha trabalhado, se algume ja fez esse tipo de configuração e puder dar uma mão agradeço.

Voce quer que duas rede interna saia por IP publico diferente correto ?

Na verdade não.

Como a operadora me distribuiu dois blocos de ips um /30 e outro /29  eu tenho configurar uma rb para ser roteador de borda onde chega o link, depois derivo o link para a minha outra rb que ja esta sendo usada hoje em dia, essa eu tenho ip invalido e valido para clientes, e também para meu servidor dns.

Dai na rb de borda eu usaria uma ether1 para entrada do link /30  e mais  4 ether para saida de link /29 em bridge para servidores e mikrotik.  seria assim.

So que não funciona eu ate consigo pingar de fora na bridge criada, mas nao  chega internet no mikrotik e servidores dns, por isso gostaria que se alguem tem este tipo de configuração na sua rede pudesse me dar uma mao ficaria grato 

Se for oque to pensando se vai fazer o seguinte configurar normal o ptp com a operadora usando o /30 

esse pool de IP /29 como sao poucos o certo e usar nat para separadas redes

exemplo rede 10.0.0.1/23 fica com 1 IP do /29 outra rede 10.10.0.1/23 outro IP ate conseguir usar todos

Depois faz uma roda jogando tudo para a rb 493ah e nessa RB tem que existir uma rota default para o gateway que e o lado da operadora

Ative o OSPF em tudo e use os IPs do /29 em loopbacks /32. Não há necessidade de desperdiçar IPs em conexões internas.

Alexandre Leite disse:

Na verdade não.

Como a operadora me distribuiu dois blocos de ips um /30 e outro /29  eu tenho configurar uma rb para ser roteador de borda onde chega o link, depois derivo o link para a minha outra rb que ja esta sendo usada hoje em dia, essa eu tenho ip invalido e valido para clientes, e também para meu servidor dns.

Dai na rb de borda eu usaria uma ether1 para entrada do link /30  e mais  4 ether para saida de link /29 em bridge para servidores e mikrotik.  seria assim.

So que não funciona eu ate consigo pingar de fora na bridge criada, mas nao  chega internet no mikrotik e servidores dns, por isso gostaria que se alguem tem este tipo de configuração na sua rede pudesse me dar uma mao ficaria grato 

Os servidores DNS, exceto se forem reversos, não precisam de IP público.

Alexandre Leite disse:

So que não funciona eu ate consigo pingar de fora na bridge criada, mas nao  chega internet no mikrotik e servidores dns, por isso gostaria que se alguem tem este tipo de configuração na sua rede pudesse me dar uma mao ficaria grato 

Bom dia, foi resolvido o problema, na verdade no primeiro momento a operadora passou um /31, e o mesmo não estava funcionando no mikrotik, nesse tempo ja ficou tudo balançado.

Logo  após foi nos passado um /30 esse sim foi configurado, e consequentemente o /29 também tudo funcionando no mikrotik, só que na rede interna não funcionava os ips, no final das contas estávamos usando o gatway errado na rede interna, que foi um baita descuido, mas acontece, e consequentemente foi resolvido, o problema, agradeço a todos pela colaboração.

LivreAcesso.Pro disse:

Os servidores DNS, exceto se forem reversos, não precisam de IP público.

Alexandre Leite disse:

So que não funciona eu ate consigo pingar de fora na bridge criada, mas nao  chega internet no mikrotik e servidores dns, por isso gostaria que se alguem tem este tipo de configuração na sua rede pudesse me dar uma mao ficaria grato 

Responder à discussão

RSS

parcerias

© 2019   Criado por Pedro Filho.   Ativado por

Badges - Divulgar  |  Relatar erro no site  |  Termos de serviço