MK-AUTH

Radius com HOTSPOT

Clique em IP depois em HOTSPOT na aba servers clique em profiles e preencha como abaixo:

Depois clique na aba RADIUS, marque a opção use RADIUS, marque Accounting, em Interim Update
coloque 00:05:00 e NAS Port Type use ethernet.

Os clientes do radius usam o user profile default do hotspot, por isso alguns configurações para os mesmo tem que ser feitas nesse profile, como para evitar login simultaneos com hotspot coloque na opção Shared Users o valor 1 e se não for usar o proxy do próprio MikroTik desmarque a opção Transparent Proxy.

O sistema tem paginas personalizadas para o hotspot que já tem a configuração necessária para exibir as paginas de aviso de atraso e titulos que estão próximos de vencer clique aqui para baixar.

Para que seus clientes possam acessar sistema mesmo sem conexão crie esta regra em Walled Garden:
clique em adicionar, deixe allow marcado e em Dst. host. coloque 172.31.255.2 e em Dst. Port coloque 80 e tambem adicione para porta 85.

Atenção abra somente este ip e portas por risco de conexão não autorizada.

Seus clientes poderam fazer a própria assinatura e acessar a central mesmo após bloqueados para retirar 2° via de boletos emitidos.

Exibir pagina de corte usando Radius LIST ou SSH:

/ip firewall filter
add action=drop chain=forward comment=CORTE dst-port=!53 protocol=udp src-address-list=pgcorte
add action=drop chain=forward comment=CORTE dst-port=!80,85,443,445 protocol=tcp src-address-list=pgcorte

/ip firewall nat
add action=dst-nat chain=dstnat comment=CORTE_HTTPS dst-address=!172.31.255.2 dst-port=443 protocol=tcp src-address-list=pgcorte to-addresses=172.31.255.2 to-ports=445
add action=dst-nat chain=dstnat comment=CORTE_HTTP dst-address=!172.31.255.2 dst-port=80 protocol=tcp src-address-list=pgcorte to-addresses=172.31.255.2 to-ports=85

Exibir pagina de corte usando Radius Pool:

/ip pool
add name=pgcorte ranges=10.3.0.2-10.3.3.254

/ip address
add address=10.3.0.1/22 broadcast=10.3.3.255 network=10.3.0.0 comment=CORTE interface=porte

/ip firewall filter
add action=drop chain=forward comment=CORTE dst-port=!53 protocol=udp src-address=10.3.0.2-10.3.3.254
add action=drop chain=forward comment=CORTE dst-port=!80,85,443,445 protocol=tcp src-address=10.3.0.2-10.3.3.254

/ip firewall nat
add action=dst-nat chain=dstnat comment=CORTE_HTTPS dst-address=!172.31.255.2 dst-port=443 protocol=tcp src-address=10.3.0.2-10.3.3.254 to-addresses=172.31.255.2 to-ports=445
add action=dst-nat chain=dstnat comment=CORTE_HTTP dst-address=!172.31.255.2 dst-port=80 protocol=tcp src-address=10.3.0.2-10.3.3.254 to-addresses=172.31.255.2 to-ports=85


anterior home próximo

© 2017   Criado por Pedro Filho.   Ativado por

Badges - Divulgar  |  Relatar erro no site  |  Termos de serviço