MK-AUTH

configuracao rede e radius

Após o computador reiniciar execute o comando mk-auth e escolha a opção configurar rede e configure o sistema com o endereço de IP:

ip 172.31.255.2 mascara: 255.255.255.0 gateway: 172.31.255.1 dns: 8.8.8.8 e 8.8.4.4

Coloque o ip 172.31.255.1/24 na placa de rede de seu MikroTik que irar se comunicar com o seu mk-auth e o ip 10.3.0.1/22 na placa de comunicação dos clientes.

/ip address

add address=172.31.255.1/24 broadcast=172.31.255.3 comment="MK-AUTH" disabled=no network=172.31.255.0

add address=10.3.0.1/22 broadcast=10.3.3.255 comment="PG CORTE" disabled=no network=10.3.0.0

cuidado para não fazer controle de banda nesta placa pois é ela quem se comunica com mikrotik:

Para configurar no mikrotik clique na opção radius no winbox depois clique no botão + e marque service hotspot, wireless e ppp, address coloque 172.31.255.2 e secret 123456 em ports coloque 1812 e 1813:

Depois clique no botão incoming e ative a opção accept e coloque o valor 3799 em port:

Depois clique em IP/SNMP e configure as opções de snmp de seu mikrotik:

atenção: cuidado para com regras em seu mikrotik que bloqueiam a comunicação entre o mikrotik e o mk-auth e também ao cria regras de iptables para bloqueio por conta própria no mk-auth que também atrapalham na comunicação.


anterior home próximo

© 2014   Criado por Pedro Filho.

Badges - Divulgar  |  Relatar erro no site  |  Termos de serviço