MK-AUTH

Depois de se matar procurando, vou passar pra galera ai um mini tutorial meio nas cochas mas acredito que deva ajudar bem, testei aqui e funcionou certinho, usando mk-auth tudo belezinha, não sou expert em mikrotik, então se tiver alguem mais graduado pode corrigir por favor. Neste exemplo eu uso uma Rb1100AH , escolhi a porta eth11 pois era a unica livre para testes.

######## MANUAL BASICO PARA USAR VLANS ENTRE MIKROTIK #########


ADICIONE AS VLANS EM UMA INTERFACE DA RB PRINCIPAL

########## adicionando 03 vlans na interface ether11 ##########

vlan-cliente01 id= 101 interface= ether11
vlan-cliente02 id= 102 interface= ether11
vlan-cliente03 id= 103 interface= ether11


####### adicionando endereço de ip para cada vlan #############


ip= 175.10.0.1/24 interface= vlan-cliente01

ip= 175.10.1.1/24 interface= vlan-cliente02

ip= 175.10.2.1/24 interface= vlan-cliente03


####### adcionando uma nat para todas as vlans #################

ip - firewall - nat

src address= 175.10.0.0/16 action= masquerade


########## adiciona um dhcp server para cada vlan ##############

175.10.0.2-175.10.0.254 interface= vlan-cliente01
175.10.1.2-175.10.1.254 interface= vlan-cliente02
175.10.2.2-175.10.2.254 interface= vlan-cliente03


######## adiciona um servidor hotspot para cada vlan ###########


################################################################

############# VAMOS CONFIGURAR A SEGUNDA RB ###################
Suponhamos que vc tenha um ponto a ponto com outro equipamento
ex: rocket M5 recebendo o link de sua base. e tenha 3 cartoes
em sua rb.
vamos dar nome aos cartoes clientes01 clientes02 e clientes03.
Logo a eth1 recebe o link da rocket, então adicionamos 3 vlans
(1 para cada cartão) na eth1, de preferencia com os mesmos nomes
para facilitar o entendimento
ex:
vlan-cliente01 id= 101 interface=eth1
vlan-cliente02 id= 102 interface=eth1
vlan-cliente03 id= 103 interface=eth1

adicione uma bridge para a eth1
adicione uma bridge para vlan-cliete01 e clientes01
adicione uma bridge para vlan-cliete02 e clientes02
adicione uma bridge para vlan-cliete03 e clientes03


pronto cada cartao estara comunicando somente com sua vlan e
terá 254 ips para cada um , e vc saberá exatamente quanto
cada cartão estará consumindo de banda.

Exibições: 15525

Responder agora

Respostas a este tópico

legal, muito obrigado pelo material marcio...

tenho tentado fazer exatamente isto, so que em meu caso esta tudo em bridge aqui em minha rede, tudo encherga tudo, eu queria fazer uma vlan da porta 01 da minha rb 1100 para a porta 01 da rb 433ah de minha torre, outra vlan da porta 02 de minha rb 1100 para outra rb 433ah de outra torre e assim por diante ate fazer as vlans de toda minha rede e repetidoras, porem ao pingar de um lado para outro na da conecção, uso versão 5.22

eu uso dessa forma aqui em minha rede, mas porem uso uma facha de rede para a rb todo em si, ou seja tenho a rede todo separada por vlan, o unico problema que encontrei ate agora foi para poder monitorar as vlans via dude pois quando se separa por vlan nao se acha mais elas via wimbox, alguem ai sabe como monitorar as vlans via dude? pois estao em faixas de ips diferentes, desde ja obrigado.

Caro Gleyson, trabalho com pppoe, no caso tenho que por um servidor pppoe para cada vlan? e como faço com o pool de ips dos clientes que uso, terei que criar um pool para cada servidor pppoe ou posso usar o mesmo nos dois?  aqui atualmente uso ip fixo nos clientes setado no cadastro do mk-auth com a rande no pool 10.2.0.0/22 ... uma braço ... Rodrigo

Primeiro quero lhe agradecer pelo tutorial, ficou bom, porem vc mensionou criar bridger na ether1 e nem precisa,, rsrs

Segue as regras prontinhas apanhei muito pra conseguir amigo foram usada ether1. caso precise mudar o nome, e wlan 1, wlan 2, wlan 3 no nome dos cartões,e tambem esta com p1. p2. p3 em cada brigde, e essa é a configuração da rb no caso que recebe o Ponto a ponto..

/interface vlan
add arp=reply-only comment="" disabled=no interface=ether1 l2mtu=1522 mtu=1500 name="vlan 1" use-service-tag=no vlan-id=101
add arp=reply-only comment="" disabled=no interface=ether1 l2mtu=1522 mtu=1500 name="vlan 2" use-service-tag=no vlan-id=102
add arp=reply-only comment="" disabled=no interface=ether1 l2mtu=1522 mtu=1500 name="vlan 3" use-service-tag=no vlan-id=103

/interface bridge

add admin-mac=00:00:00:00:00:00 ageing-time=5m arp=enabled auto-mac=yes \
comment="" disabled=no forward-delay=15s l2mtu=1522 max-message-age=20s \
mtu=1500 name=p1 priority=0x8000 protocol-mode=none transmit-hold-count=6
add admin-mac=00:00:00:00:00:00 ageing-time=5m arp=enabled auto-mac=yes \
comment="" disabled=no forward-delay=15s l2mtu=1522 max-message-age=20s \
mtu=1500 name=p2 priority=0x8000 protocol-mode=none transmit-hold-count=6
add admin-mac=00:00:00:00:00:00 ageing-time=5m arp=enabled auto-mac=yes \
comment="" disabled=no forward-delay=15s l2mtu=1522 max-message-age=20s \
mtu=1500 name=p3 priority=0x8000 protocol-mode=none transmit-hold-count=6

/interface bridge port

add bridge=p3 comment="" disabled=no edge=auto external-fdb=auto horizon=none \
interface="wlan 3" path-cost=10 point-to-point=auto priority=0x80
add bridge=p2 comment="" disabled=no edge=auto external-fdb=auto horizon=none \
interface="wlan 2" path-cost=10 point-to-point=auto priority=0x80
add bridge=p1 comment="" disabled=no edge=auto external-fdb=auto horizon=none \
interface="wlan 1" path-cost=10 point-to-point=auto priority=0x80
add bridge=p1 comment="" disabled=no edge=auto external-fdb=auto horizon=none \
interface="vlan 1" path-cost=10 point-to-point=auto priority=0x80
add bridge=p2 comment="" disabled=no edge=auto external-fdb=auto horizon=none \
interface="vlan 2" path-cost=10 point-to-point=auto priority=0x80
add bridge=p3 comment="" disabled=no edge=auto external-fdb=auto horizon=none \
interface="vlan 3" path-cost=10 point-to-point=auto priority=0x80

As regras da que manda no caso servidor central ta certinho.. e aqui foi usada a ether4, mude pela sua necessidade..

/interface vlan

add arp=enabled disabled=no interface=ether4 l2mtu=1516 mtu=1500 name="vlan 1" \
use-service-tag=no vlan-id=101
add arp=enabled disabled=no interface=ether4 l2mtu=1516 mtu=1500 name="vlan 2" \
use-service-tag=no vlan-id=102
add arp=enabled disabled=no interface=ether4 l2mtu=1516 mtu=1500 name="vlan 3" \
use-service-tag=no vlan-id=103

o restante é somente criar uma rede (IP+hostpot+dhcp) encima de cada vlan..

Esse poster deveria ir para tópico de Tutoriais... Achei muito legal....

é verdade, ficou muito bom...

Duh ( Josevaldo ) disse:

Esse poster deveria ir para tópico de Tutoriais... Achei muito legal....

No lugar de uma segunda rb posso usar ubiquit?

Deixa ver se consigo explicar o que eu quero:

vai sair da minha RB central (concentrador) um PTP para uma torre aqui nova.... la vai ter uma 750G que vai receber esse link.... na torre vai ter 04 Rocket, então que ter na minha RB central 04 vlan's correto??

Na outra ponta vou fazer as vlan's nas portar 2-5 da 750G considerando que a porta 1 vai receber o link é isso mesmo meu raciocino ta correto, lembrando que não sei nada de vlan....é isso mesmo galera???

isso mesmo, desse jeito so criar mais uma vlan e com (ID 104) a mais e uma brigde a mais tmb seguindo o tutorial.

tanto na rb central como na outra torre que vai receceber o link..

Ailton Fernandes disse:

Deixa ver se consigo explicar o que eu quero:

vai sair da minha RB central (concentrador) um PTP para uma torre aqui nova.... la vai ter uma 750G que vai receber esse link.... na torre vai ter 04 Rocket, então que ter na minha RB central 04 vlan's correto??

Na outra ponta vou fazer as vlan's nas portar 2-5 da 750G considerando que a porta 1 vai receber o link é isso mesmo meu raciocino ta correto, lembrando que não sei nada de vlan....é isso mesmo galera???

explica melhor oque vc quer fazer, que posso lhe ajudar..

Lucas da silva disse:

No lugar de uma segunda rb posso usar ubiquit?

Valeu meucamarada, vou ver se consigo começar amanha mesmo, amanha nada hoje né kkkkk caso contrario segunda feira vou fa inicio, volta aqui para dar o feedback


CPDNET disse:

isso mesmo, desse jeito so criar mais uma vlan e com (ID 104) a mais e uma brigde a mais tmb seguindo o tutorial.

tanto na rb central como na outra torre que vai receceber o link.

Responder à discussão

RSS

Parceiros

© 2017   Criado por Pedro Filho.   Ativado por

Badges - Divulgar  |  Relatar erro no site  |  Termos de serviço