MK-AUTH

Ola!

Amigos, estou com o seguinte problema:

Após instalar o Mk auth (19.01) em um nova máquina, os títulos pagos pelo Gerencianet são baixados normalmente... quando da baixa no Mk auth, ele da baixar no mk-auth normalmente, até ai tudo bem. No entanto o novo boleto gerado automaticamente no Mk auth não está sendo enviado para o Gerencianet. Tenho que excluir este boleto e gerar um novo manualmente. Só desta forma ele vai para o Gerencianet.

alguém consegue me ajudar?

Exibições: 137

Responder agora

Respostas a este tópico

Boa noite prezado,

Você utiliza o fortunus ou a nova API?

Mesmo depois de algum tempo ele não gera no Gerencianet? Já chegou a aguardar quanto tempo?

Me encaminha os prints do consumo de memória RAM, disco e processamento.

Qualquer dúvida, estamos à disposição.

Atenciosamente,
Equipe MK-AUTH

Utilizo fortunus, ja chechei a aguardar 2 dias e não gerou no gerencianet.

Nos dois casos abaixo aparece a situação 1 o boleto foi gerado automaticamente, em seguida apos geração manual.

Bom dia prezado,

Faça o downgrade para versão anterior e testa.

Mas antes, me encaminha os prints que solicitei.

Qualquer dúvida, estamos à disposição.

Atenciosamente,
Equipe MK-AUTH

segue os prints solicitados:

Bom dia prezado,

Os gráficos indicam que os recursos estão suficientes para o bom funcionamento.

Conseguiu fazer o downgrade?

Qualquer dúvida, estamos à disposição.

Atenciosamente,
Equipe MK-AUTH

Bom Dia
Estou com mesmo problema do Prezado...
O downgrad que vc indica serial para qual versão... estou na 18.1.
No FDS fui tentar atulziar o mk nao escontrou o servidor de vocês e fez foi bugar e deu erro no sistema, PAGINA DE NOT FOUND...
TIVER QUE re-instalar do zero sistema as presas.

aguardo.

Bom dia Carlos,

Quando consta que não encontra o servidor, ao tentar atualizar pelo Putty, é devido ao sistema não está saindo ou recebendo da internet.

Geralmente, quando dá "Pagina not found..." pode ser que o HD esteja cheio ou foi falha na atualização.

Seu problema na hora de emitir títulos pelo Gerencianet, pode ser por causa dessas questões informadas aqui.

Se a internet não estiver em pleno funcionamento no sistema, a integração com o Gerencianet não funciona adequadamente.

Verifique todas as configurações e teste.

Qualquer dúvida, estamos à disposição.

Atenciosamente,
Equipe MK-AUTH



Carlos Augusto Regis Militão disse:

Bom Dia
Estou com mesmo problema do Prezado...
O downgrad que vc indica serial para qual versão... estou na 18.1.
No FDS fui tentar atulziar o mk nao escontrou o servidor de vocês e fez foi bugar e deu erro no sistema, PAGINA DE NOT FOUND...
TIVER QUE re-instalar do zero sistema as presas.

aguardo.

Boa tarde..

:)


Certo vamos la por partes...
Seria possivel meu Mk esta sem acesso se o mesmo faz o envio de corte, e bloqueio e baixa pelo MKboot automaticamente? agora mesmo pela manhã envio o calback do gerencianet ele recebe o calback, bloqueia e desbloqueia cliente normalmente. então entendo que tem internet correto? isso depois de ter dado pau no sistema só instalei e não atualizei mais.

Pagina not Found após tentar atulizar onde deu erro e ficou corrompido não sei qual motivo... Mais por falta de espaço no HD ou processamento não foi Pois tem de sobra...

E como citei anteriormente, dar baixa envia o calback, normal, teste de comunicação da 200 ok, tanto no api como no calback, faço teste de ssh comunicação normal...
mais ao emitir o boleto e carnê não vai atrela ao gerencianet.

Se possível me der uma sugestão que estou aberto a fazer procedimentos de teste..

desde já agradeço.

Integração MK-AUTH disse:

Bom dia Carlos,

Quando consta que não encontra o servidor, ao tentar atualizar pelo Putty, é devido ao sistema não está saindo ou recebendo da internet.

Geralmente, quando dá "Pagina not found..." pode ser que o HD esteja cheio ou foi falha na atualização.

Seu problema na hora de emitir títulos pelo Gerencianet, pode ser por causa dessas questões informadas aqui.

Se a internet não estiver em pleno funcionamento no sistema, a integração com o Gerencianet não funciona adequadamente.

Verifique todas as configurações e teste.

Qualquer dúvida, estamos à disposição.

Atenciosamente,
Equipe MK-AUTH



Carlos Augusto Regis Militão disse:

Bom Dia
Estou com mesmo problema do Prezado...
O downgrad que vc indica serial para qual versão... estou na 18.1.
No FDS fui tentar atulziar o mk nao escontrou o servidor de vocês e fez foi bugar e deu erro no sistema, PAGINA DE NOT FOUND...
TIVER QUE re-instalar do zero sistema as presas.

aguardo.

AGUARDANDO SOLUÇÃO...

Certo vamos la por partes...


Seria possivel meu Mk esta sem acesso se o mesmo faz o envio de corte, e bloqueio e baixa pelo MKboot automaticamente? agora mesmo pela manhã envio o calback do gerencianet ele recebe o calback, bloqueia e desbloqueia cliente normalmente. então entendo que tem internet correto? isso depois de ter dado pau no sistema só instalei e não atualizei mais.

Pagina not Found após tentar atulizar onde deu erro e ficou corrompido não sei qual motivo... Mais por falta de espaço no HD ou processamento não foi Pois tem de sobra...

E como citei anteriormente, dar baixa envia o calback, normal, teste de comunicação da 200 ok, tanto no api como no calback, faço teste de ssh comunicação normal...
mais ao emitir o boleto e carnê não vai atrela ao gerencianet.

Se possível me der uma sugestão que estou aberto a fazer procedimentos de teste..

desde já agradeço.

Carlos, você recebeu meu email?



Carlos Augusto Regis Militão disse:

AGUARDANDO SOLUÇÃO...

Certo vamos la por partes...


Seria possivel meu Mk esta sem acesso se o mesmo faz o envio de corte, e bloqueio e baixa pelo MKboot automaticamente? agora mesmo pela manhã envio o calback do gerencianet ele recebe o calback, bloqueia e desbloqueia cliente normalmente. então entendo que tem internet correto? isso depois de ter dado pau no sistema só instalei e não atualizei mais.

Pagina not Found após tentar atulizar onde deu erro e ficou corrompido não sei qual motivo... Mais por falta de espaço no HD ou processamento não foi Pois tem de sobra...

E como citei anteriormente, dar baixa envia o calback, normal, teste de comunicação da 200 ok, tanto no api como no calback, faço teste de ssh comunicação normal...
mais ao emitir o boleto e carnê não vai atrela ao gerencianet.

Se possível me der uma sugestão que estou aberto a fazer procedimentos de teste..

desde já agradeço.

Boa Dia

Patricia,

Ate presente momento nenhum e-mail sobre este assunto do tópico...

Aguardo...



Patricia Costa disse:

Carlos, você recebeu meu email?



Carlos Augusto Regis Militão disse:

AGUARDANDO SOLUÇÃO...

Certo vamos la por partes...


Seria possivel meu Mk esta sem acesso se o mesmo faz o envio de corte, e bloqueio e baixa pelo MKboot automaticamente? agora mesmo pela manhã envio o calback do gerencianet ele recebe o calback, bloqueia e desbloqueia cliente normalmente. então entendo que tem internet correto? isso depois de ter dado pau no sistema só instalei e não atualizei mais.

Pagina not Found após tentar atulizar onde deu erro e ficou corrompido não sei qual motivo... Mais por falta de espaço no HD ou processamento não foi Pois tem de sobra...

E como citei anteriormente, dar baixa envia o calback, normal, teste de comunicação da 200 ok, tanto no api como no calback, faço teste de ssh comunicação normal...
mais ao emitir o boleto e carnê não vai atrela ao gerencianet.

Se possível me der uma sugestão que estou aberto a fazer procedimentos de teste..

desde já agradeço.

Olá! Boa tarde. Mesmo após a realização do downgrade o problema persiste. Ou seja, downgrade não resolveu o problema.

Integração MK-AUTH disse:

Bom dia prezado,

Os gráficos indicam que os recursos estão suficientes para o bom funcionamento.

Conseguiu fazer o downgrade?

Qualquer dúvida, estamos à disposição.

Atenciosamente,
Equipe MK-AUTH

Responder à discussão

RSS

TheLinuxF

© 2019   Criado por Pedro Filho.   Ativado por

Badges - Divulgar  |  Relatar erro no site  |  Termos de serviço