MK-AUTH

Bom dia, não está mais aparecendo o campo tarifa nos retornos do sicredi, usando boletos com registro.

Alguém mais com esse problema? Estou em dúvida se o sicredi alterou algo nos arquivos.

Exibições: 95

Responder agora

Respostas a este tópico

anexa o arquivo que irei olhar...

Segue um arquivo de retorno.

Anexos

Realmente notei isso, ja faz um tempo que não reconhece mesmo. Seria bom se pudesse ser corrigido isto. Grato

ok, irei verificar e aviso...

CNET Networks disse:

Segue um arquivo de retorno.

Ola Pedro conseguiu verificar pq as tarifas nao aparecem no retorno sicredi


Pedro Filho disse:

ok, irei verificar e aviso..

sim, pq o sicredi coloca as tarifas em uma linha separada, nenhum outro banco faz isso e é complicado alterar, mais testa alterar o CNAB 400 para 240 e veja se nele funciona correto.


Rodrigo Cavalheiro disse:


Ola Pedro conseguiu verificar pq as tarifas nao aparecem no retorno sicredi

Pedro, tenho uma dúvida, o mk-auth envia as baixas ( nas remessas ) de boletos quando por exemplo eu desativo ou excluo um cliente, ou até mesmo quando eu excluo parcelas?

Pedro Filho disse:

sim, pq o sicredi coloca as tarifas em uma linha separada, nenhum outro banco faz isso e é complicado alterar, mais testa alterar o CNAB 400 para 240 e veja se nele funciona correto.

parcelas, mais irei ver clientes...

CNET Networks disse:

Pedro, tenho uma dúvida, o mk-auth envia as baixas ( nas remessas ) de boletos quando por exemplo eu desativo ou excluo um cliente, ou até mesmo quando eu excluo parcelas?

Responder à discussão

RSS

Parceiros

© 2017   Criado por Pedro Filho.   Ativado por

Badges - Divulgar  |  Relatar erro no site  |  Termos de serviço