MK-AUTH

Gostaria de saber se existe alguma regra para ser implantada no mikrotik, caso aconteca do mk-auth sair do ar por algum motivo, pois nao encontrei nada forum a respeito......e quando acontece isso tenho q ativar os clientes manualmente para os mesmos terem acesso a internet

Exibições: 1334

Responder agora

Respostas a este tópico

tem sim amigo, eu mesmo criei um topico para implantar isso, da uma olhada nos topicos que eu criei, ou busque no forum pelo titulo:

se o mkauth der pau

Boa sorte

vou pesquisar....uso pppoe aki

aki amigo uso esse a 1 ano sem problema

/tool netwatch
add comment="Mk-auth fora do ar" disabled=no down-script=link-down-mk-auth \
host=172.31.255.2 interval=1m timeout=1s up-script=link-up-mk-auth

/system script
add name=link-down-mk-auth policy=\
ftp,reboot,read,write,policy,test,winbox,password,sniff source=\
"/ip hotspot user set [find comment=mkauth] disabled=no\r\
\n\r\
\n"
add name=link-up-mk-auth policy=\
ftp,reboot,read,write,policy,test,winbox,password,sniff source=\
"/ip hotspot user set [find comment=mkauth] disabled=yes\r\
\n\r\
\n"

Amigo essa regra funfa em qualquer versao do mk, uso a 5.15...

amigo da 5.14 ate 5.20 funcionou de boa teste em todas essas ai

amigo configurei na 5.22, esta funcionando blz.... obrigado



daniel lira de azevedo disse:

amigo da 5.14 ate 5.20 funcionou de boa teste em todas essas ai

esse sistema de mk-auth so funciona com hotspot ne? PPOOE  nao?

Boa tarde!!!!!

Ainda tem muita coisa que preciso aprender ainda!!!!!   impressionante!!!!!

Tmbem gostria de saber se funciona com PPPOE.

testado na versão mais nova do mikrotik e em PPPoE.

/tool netwatch
add comment="Mk-auth fora do ar" down-script="/ppp secret set [find comment=mkauth] disable=no\r\
\n" host=172.16.31.2 interval=30s up-script="/ppp secret set [find comment=mkauth] disable=yes"

Responder à discussão

RSS

TheLinuxF

© 2019   Criado por Pedro Filho.   Ativado por

Badges - Divulgar  |  Relatar erro no site  |  Termos de serviço