MK-AUTH

Boa tarde pessoal, Pedro, estou tendo problema com acesso ao webadmin

quando tento acessar so aparece uma tela com um monte de letra parecendo tudo desconfigurado ()!*#($*)é)(*@#(%*)...

Ja reiniciei e nada , quando tento na opcao atualizar, ele me mostra os seguintes erros:

PHP Warning: PHP Startup: Unable to load dynamic library '/opt/php5/lib/php/extensions/no-debug-zts-20090626/mcrypt.so' - /opt/php5/lib/php/extensions/no-debug-zts-20090626/mcrypt.so: cannot open shared object file: No such file or directory in Unknown on line 0PHP Warning: PHP Startup: Unable to load dynamic library '/opt/php5/lib/php/extensions/no-debug-zts-20090626/bz2.so' - /opt/php5/lib/php/extensions/no-debug-zts-20
090626/bz2.so: cannot open shared object file: No such file or directory in Unknow
n on line 0
PHP Warning: PHP Startup: Unable to load dynamic library '/opt/php5/lib/php/exten
sions/no-debug-zts-20090626/bcompiler.so' - /opt/php5/lib/php/extensions/no-debug-
zts-20090626/bcompiler.so: cannot open shared object file: No such file or directo
ry in Unknown on line 0
PHP Warning: PHP Startup: Unable to load dynamic library '/opt/php5/lib/php/exten
sions/no-debug-zts-20090626/mcrypt.so' - /opt/php5/lib/php/extensions/no-debug-zts
-20090626/mcrypt.so: cannot open shared object file: No such file or directory in
Unknown on line 0
PHP Warning: PHP Startup: Unable to load dynamic library '/opt/php5/lib/php/exten
sions/no-debug-zts-20090626/bz2.so' - /opt/php5/lib/php/extensions/no-debug-zts-20
090626/bz2.so: cannot open shared object file: No such file or directory in Unknow
n on line 0
PHP Warning: PHP Startup: Unable to load dynamic library '/opt/php5/lib/php/exten
sions/no-debug-zts-20090626/bcompiler.so' - /opt/php5/lib/php/extensions/no-debug-
zts-20090626/bcompiler.so: cannot open shared object file: No such file or directo
ry in Unknown on line 0
PHP Warning: PHP Startup: Unable to load dynamic library '/opt/php5/lib/php/exten CONFIGURACAO PROVEDOR

Exibições: 187

Responder agora

Respostas a este tópico

uma solução melhor, usa os dois comandos abaixo e depois reinicia o servidor:

primeiro comando:

echo xx > /usr/local/mkauth/update/atualhotfix.diz

segundo comando:

/usr/local/bin/mk-hotfix

o problema do acesso resolveu.

Mas agora nenhum cliente radius consegue mais conectar...

o que fazer Pedro:

reinicia o mk-auth e ver se no boot aparece algum erro...

Carlucio Andrade disse:

o problema do acesso resolveu.

Mas agora nenhum cliente radius consegue mais conectar...

o que fazer Pedro:

Responder à discussão

RSS

Parceiros

© 2018   Criado por Pedro Filho.   Ativado por

Badges - Divulgar  |  Relatar erro no site  |  Termos de serviço