MK-AUTH

Pedro, boa noite.

Um cliente meu está com o seguinte problema:

Os assinantes estão cadastrados no mk-auth, de um tempo para ca, muitos assinantes não conseguem se conectar no pppoe com a mensagem de usuário e senha incorreto.

Olhei no sistema e está ok,

-clientes não conseguem logar.

Olhei na tablela radcheck e os usuarios e senhas estão lá,

-clientes não conseguem logar.

limpei a tabela e mandei reparar os clientes, o sistema preencheu novamente a tabela,

-clientes não conseguem logar.

Dropei a tabela e reparei os clientes, o sistema recriou a tabela e preencheu novamente.

-clientes não conseguem logar.

Foi feito atualizações do mikrotik, atualização de forma manual do sistema e até mesmo formatação do sistema.

-clientes não conseguem logar.

Só tem um detalhe, esse cliente ele utiliza o nome do usuário para monitorar a rede.

Então ele usa o login da seguinte forma:

bairro.rua.numero.apartamento.algumacoisa.nomedoassinante.

Ex.: lins.mdagraca.1449.201.condominio.alexandre

Porém, se eu cadastrar o cliente diretamente no mikrotik o cliente loga normalmente.

por este motivo acredito que o problema esteja relacionado ao servidor radius.

Estou lendo a documentação do radius para tentar identificar alguma solução para este problema:

Alguém já passou por isso ?

Pedro, consegue nos ajudar ?

Obs.: isso acontece também com alguns clientes que tem no nome de usuário simples também, tipo: joao.silva e com o mesmo problema.

Obrigado a todos.

Exibições: 39

Responder agora

Respostas a este tópico

boa noite tire os (.) no login do mk-auth que o cliente vai logar

Tem diversos cliente que tem o nome simples, tipo: joseoliveira e joaofernandes que não tem pontos e também tem problemas.

P. Roberto disse:

boa noite tire os (.) no login do mk-auth que o cliente vai logar

me chama no whatsapp 71 999590462

Blz

Responder à discussão

RSS

TheLinuxF

© 2019   Criado por Pedro Filho.   Ativado por

Badges - Divulgar  |  Relatar erro no site  |  Termos de serviço