MK-AUTH

boa noite, estou tendo problema na paginas de Bloqueio e Aviso. minha autenticação é hotspot versão 4.90, alguem poderia me passar as regras pra colocar no firewall pra funcionar??? quando o sistema bloqueia os clientes fica aparecendo nos navegadores q a pagina não pode ser exibida..

Exibições: 459

Responder agora

Respostas a este tópico

estou com mesmo problema

Observação! 

Se a regra para HotSpot não estiver na ordem e posição correta a pagina de corte não abre.

Sofri muito com isso...

Mas depois que fiz alguns teste resolvi meu problema!

FUNCIONOU 100%

HOSPOT

utilize mascarade para faixa 10.3.x.x

amigo se vc puder mim passe essa orden das regras pois estou com esse mesmo pro faltou essa ultima se for possivel

Leonardo Luiz de Oliveira disse:

Observação! 

Se a regra para HotSpot não estiver na ordem e posição correta a pagina de corte não abre.

Sofri muito com isso...

Mas depois que fiz alguns teste resolvi meu problema!

Muito show de bola este mk-auth, estava com esse problema e hj até postei no forum. Segui as regras do pedro e funcionou lindooo!!

Acredito que o q está ocorrendo com o pessoal é q está esquecendo de criar as regras no mikrotik em ip/pool  e ip/ address.

Muito obrigado pedrão e a todos do forum !!!

Forte abraçoo

Pedro Filho disse:

faltou vc colocar o ip 10.3.0.1/22 no ip address de seu mikrotik:

Para clientes hotspot:

 

/ip pool
add name=pgcorte ranges=10.3.0.2-10.3.3.254

 

/ip address
add address=10.3.0.1/22 broadcast=10.3.3.255 network=10.3.0.0 interface=Placa do clientes

 

/ip firewall nat
add action=dst-nat dst-address=!172.31.255.2 chain=dstnat comment="PG CORTE" disabled=no protocol=tcp src-address=10.3.0.2-10.3.3.254 to-addresses=172.31.255.2 to-ports=85

Crie a regra e suba ela até a mesma ficar abaixo de:

:::place hotspot rules here 


ENIVALDO DE SOUZA VELEZ disse:

amigo se vc puder mim passe essa orden das regras pois estou com esse mesmo pro faltou essa ultima se for possivel

Leonardo Luiz de Oliveira disse:

Observação! 

Se a regra para HotSpot não estiver na ordem e posição correta a pagina de corte não abre.

Sofri muito com isso...

Mas depois que fiz alguns teste resolvi meu problema!

tenho mais de um placa de rede com  hotspot como fica minha regra

usa list...

Flavio Rodrigo da Silva disse:

tenho mais de um placa de rede com  hotspot como fica minha regra

Responder à discussão

RSS

Parceiros

© 2017   Criado por Pedro Filho.   Ativado por

Badges - Divulgar  |  Relatar erro no site  |  Termos de serviço