MK-AUTH

Atualizei para a versão nova e a porta 85 que envia aviso para os clientes cortados não está funcionando.

Veja a mensagem:

Forbidden

You don't have permission to access / on this server.


Apache/2.4.10 (Debian) Server at 167.249.88.10 Port 85

Exibições: 58

Responder agora

Respostas a este tópico

E o pior é que fiz um downgrade e deu sem acesso ao banco de dados... tive que fazer um upgrade para a versão nova... E agora?

Opa brother, tive esse mesmo problema,
olha se você consegue achar a pagina de corte dessa maneira.

http://www.ip-do-mk-auth/corte

Se você acessar a pagina, entra no sistema Mk-Auth,
acessa as pasta /etc/apache2/conf.d/corte.conf

Exemplo:

Alias /corte /opt/mk-auth/paginas/corte
====> caminho do pagina de corte <Directory /opt/mk-auth/paginas/corte>
Options Indexes FollowSymLinks
DirectoryIndex index.php
#BandwidthModule Off
</Directory>

nessa pasta você vai poder ver o caminho da pagina de corte.

feito isso você atualiza o caminho no arquivo que se encontra:

/etc/apache2/site-available/000-default.conf

geralmente o código irá começar na linha 57 do arquivo.

Exemplo:
[...}

<VirtualHost *:85>
ServerAdmin suporte@mk-auth.com.br
ServerName localhost
====> CAMINHO DO ARQUIVO =  DocumentRoot /opt/mk-auth/paginas/corte/
ErrorLog /dev/null

LogLevel crit
CustomLog /dev/null combined
</VirtualHost>

[...]

restart o serviço do apache.

service apache2 restart

Atenção!
importante gerar backup dos arquivos,

e entender o conceito do SO Linux

contato

jackson3.motta@hotmail.com

Responder à discussão

RSS

Parceiros

© 2018   Criado por Pedro Filho.   Ativado por

Badges - Divulgar  |  Relatar erro no site  |  Termos de serviço