MK-AUTH

Boa tarde pessoal,

Estou tentando configurar o PG corte já a um mês, Verifiquei cada regra, cada ip, já apaguei e fiz com os mesmos ips demonstrado no site manual, etc...

CENÁRIO:

Microtik 3011         = BGP (cuida dos dois links dedicados e do AS)

Microtik 1100 HX2  = OSPF (Cuida somente do MK e do OSPF)

MK-auth 4,112 64bits = Ligado no OSPF Ether2 (Sistema do Provedor)

Microtik 450g         = PPPOEs (Somente pontas e PPPoe, cada antena é iligado em uma Ether)

Todos na versão 6.39

Duvidas:

Teria como colocar a regra somente no Ospf e o mesmo gerenciar o resto?

Se tenho que colocar as regras uma por um RB, as regras abaixo estão certas?

/ip firewall filter
add action=drop chain=forward comment=CORTE dst-port=!53 protocol=udp src-address-list=pgcorte
add action=drop chain=forward comment=CORTE dst-port=!80,85,443,445 protocol=tcp src-address-list=pgcorte

/ip firewall nat
add action=dst-nat chain=dstnat comment=CORTE_HTTPS dst-address=!IPDOMK dst-port=443 protocol=tcp src-address-list=pgcorte to-addresses=IPDOMK to-ports=445
add action=dst-nat chain=dstnat comment=CORTE_HTTP dst-address=!IPDOMK dst-port=80 protocol=tcp src-address-list=pgcorte to-addresses=IPDOMK to-ports=85

/ip firewall filter
add action=drop chain=forward comment="Bloqueio automatico" disabled=no \
dst-address=!IPDOMK protocol=tcp src-address-list=pgcorte

Não adiante solicitar por SSH, meu SSH não funciona pq esta desativado os serviços, somente o Winbox abre e somente via Radius.

Exibições: 24

Responder agora

Respostas a este tópico

as regras tem que ficar no mikrotik que é roteador do cliente...

No caso em todos meus PPPoes?

Mesmo assim não funcionou, habilito a regra e o pessoal instantaneamente logam e começam a navegar.

Sendo que seu eu coloco não loga na hora derruba todos inadimplentes.

Me da uma força, pois to bem atrapalhado com essa questão.

Aguardo.


Pedro Filho disse:

as regras tem que ficar no mikrotik que é roteador do cliente...

Responder à discussão

RSS

Parceiros

© 2017   Criado por Pedro Filho.   Ativado por

Badges - Divulgar  |  Relatar erro no site  |  Termos de serviço