MK-AUTH

Boa Tarde Amigos do Mk_auth venho pedir ajuda a vocês que ja passou por dificuldade nas paginas e que consegui solucionar já tentei todas as regras e não funcionou Ajudas......

Exibições: 758

Anexos

Responder agora

Respostas a este tópico

Boa noite a todos...

Venho aqui mais para sanar algumas duvidas justamente com a questão do "PG_CORTE".

Depois de muuuuuuuuuuuuuuuitas horas de testes, de algumas semanas batendo a cabeça e de quase dormir na casa do cachorro por 2 vezes, consegui fazer a pagina de corte aparecer, PORÉM, com algumas mudanças.

Por exemplo: a regra que o amigo GF citou acima pra mim não funcionou! Se eu deixar desta forma, a pagina roda, roda (jequiti) e não para... fica assim eternamente.

A maneira que eu consegui foi criando 2 regras de NAT; uma dst-port 443 para port 445 e outra dst-port 80 para port 85. dessa forma funfa legal tanto para http quanto para https.

O único inconveniente é que se a pagina for httpS ela da erro de certificado, se for http vai de boa.

Outra questão é que uso PPPoE por Pool. tentei o teste pelo PPPoE-List dentro do sistema mas não rolou, não bloqueia, o usuario continua acessando.

Li em algum lugar que o sistema "precisa de um tempo" para que as modificações entrem em vigor, 12 horas por exemplo. É isso mesmo?

Outra coisa; a pagina de block so aparece se as regras do "Filter Rules" estiverem desativadas, quando ativa fica da mesma forma q falei acima, roda eternamente e não para.

1- Desta forma, com 2 regras, pode-se utilizar o sistema sem problemas ou pode dar alguma bronca pra frente?

2- Como resolver essa questão do erro de certificado SEM o certificado?

3- O sistema precisa realmente de um tempo para aplicar as modificações? Quanto tempo? se reiniciar o servidor elas não aplicam assim que o sistema subir?

4- Essas regras do Filter são para uso com Pool ou com List?

5- FUNCIONALMENTE as regras de corte terão o mesmo efeito! Existe alguma diferença ADMINISTRATIVA entre as formas de corte (Pool, List, SSH)?

Antes que o pessoal diga "siga o manual e seja feliz" já adianto logo que tentei tudo oq encontrei na rede, manual, forum, youtube, livro de receitas da nestlê... mas nada funcionou.

Grato a quem puder me ajudar nessas duvidas!

Meu caro, boa noite.

Sinceramente, queria lhe fazer uma humilde pergunta: Por que no meu sistema funciona e no seu não ? Garanto que com 1 minuto acessando seu mkauth e mk resolvo seu problema. Vou mais uma vez postar abaixo algumas coisas que talvez vc nao se atentou.

01-Faça denovo as regras que te mandei.

02-Coloque a regra acima de todas as outras no Firewall>Nat, ele DEVE ficar no ITEM "0".

03-Vai em seu mkauth e coloque o corte por "Radius (enviado por parametros)" + "List" + "List" (os 3 campos do meio fica selecionado).

Somente isso, nao tem segredo nenhum, nao precisa de tudo isso que vc esta fazendo. Aqui funciona, ai tbm eh para funcionar. Eu na minha humilde opinião lhe indico pagar uns 50/100 reais para um profissional lhe fazer isso, não estou menosprezando sua capacidade ou conhecimento, mas todos nós pecamos as vezes e não sabemos tudo. Caso nao possa pagar, me avise que eu lhe ajudo de graça. Abraços e fique com Deus.

Responder à discussão

RSS

Parceiros

© 2018   Criado por Pedro Filho.   Ativado por

Badges - Divulgar  |  Relatar erro no site  |  Termos de serviço