MK-AUTH

Pessoal to com um pequeno problema.. segui a risca o tutorial d instalação mas n bloqueia o cliente automatico... tenho q ir la no cadastro e mandar desativar o cliente para que ele n possa mais acessar isso aconteceu com mais alguem??? pode me dar uma maozinha pedro? abço a todos..

Exibições: 1316

Responder agora

Respostas a este tópico

verifica ai se no seus clientes ta com os ip e o mac setados no mk-auth, verifica tbm se importou a chave certinho, vai la em mikrotik no webadmin do mk-auth e clika no seu terminal mk em visualizar se ele mostrar os detalhe ta blz. tem uma coisa tbm quantos dias vc colocou para fazer o bloqueio automatico.
verifica os dias para bloqueio que isso é muito importante ...

ItaNet - Internet Via Radio disse:
verifica ai se no seus clientes ta com os ip e o mac setados no mk-auth, verifica tbm se importou a chave certinho, vai la em mikrotik no webadmin do mk-auth e clika no seu terminal mk em visualizar se ele mostrar os detalhe ta blz. tem uma coisa tbm quantos dias vc colocou para fazer o bloqueio automatico.
Problema com configuração acredito q n seja pq ele desativa o cliente quando mando desativar... o bloqueio ta para 10 dias apos a falta d pagamento.
vc esta usando a 4.75 ???

Wesley Andrade disse:
Problema com configuração acredito q n seja pq ele desativa o cliente quando mando desativar... o bloqueio ta para 10 dias apos a falta d pagamento.
tipo o q notei uma vez ak no meu mk-auth q ele tava programado para rodar o scrip de madrugada, tipo meu cliente com a data de vencimento Ex: 10/07/10 ai o mk-auth rodava o scrip na magruda para o dia 21/07/10, sei q no dia 21 o cliente tava bloquiado, agora nao sei nao precisei mais de bloqueio automitica meus clientes pagando em dia.
qualquer coisa tente rodar esse scrip
php -q /usr/local/mkauth/scripts/bloqueio.php
tipo coloca a data de vencimento tipo vc ve da 10 dias de prazo, tipo no ex q dei tipo coloca dia 20/06/10 tenta ai

Wesley Andrade disse:
Problema com configuração acredito q n seja pq ele desativa o cliente quando mando desativar... o bloqueio ta para 10 dias apos a falta d pagamento.
Sim pedro estou usando a 4.75

Pedro Filho disse:
vc esta usando a 4.75 ???

Wesley Andrade disse:
Problema com configuração acredito q n seja pq ele desativa o cliente quando mando desativar... o bloqueio ta para 10 dias apos a falta d pagamento.
Esse Script n adiantou nada... :D o cliente continua logando mesmo bloqueado.... ao menos q eu va no cadastro e mande desativar o mesmo.... mas isso e feito manualmente....

ItaNet - Internet Via Radio disse:
tipo o q notei uma vez ak no meu mk-auth q ele tava programado para rodar o scrip de madrugada, tipo meu cliente com a data de vencimento Ex: 10/07/10 ai o mk-auth rodava o scrip na magruda para o dia 21/07/10, sei q no dia 21 o cliente tava bloquiado, agora nao sei nao precisei mais de bloqueio automitica meus clientes pagando em dia.
qualquer coisa tente rodar esse scrip
php -q /usr/local/mkauth/scripts/bloqueio.php
tipo coloca a data de vencimento tipo vc ve da 10 dias de prazo, tipo no ex q dei tipo coloca dia 20/06/10 tenta ai

Wesley Andrade disse:
Problema com configuração acredito q n seja pq ele desativa o cliente quando mando desativar... o bloqueio ta para 10 dias apos a falta d pagamento.
quanto o cliente é bloquiado ele continua mesmo a logar mais nao navega, quando eu logar estando bloquiado ira aparecer a pagina de CORTE
Certo... mas oq acontece.... ele continua navegando normal.... nada de pagina d corte.... continua a nevegar normalmente

ItaNet - Internet Via Radio disse:
quanto o cliente é bloquiado ele continua mesmo a logar mais nao navega, quando eu logar estando bloquiado ira aparecer a pagina de CORTE
vc importou a chave ssh para o mk certinho? colocou a regra Pgcorte no firewal>nat? olhar la no firewal>address list se tem o ip do cliente bloquiado
cria uma conta demo em seu mikrotik e passa os dados para ver ele pq acho que sua regra de PGCORTE deve esta com erros ...

Wesley Andrade disse:
Certo... mas oq acontece.... ele continua navegando normal.... nada de pagina d corte.... continua a nevegar normalmente

ItaNet - Internet Via Radio disse:
quanto o cliente é bloquiado ele continua mesmo a logar mais nao navega, quando eu logar estando bloquiado ira aparecer a pagina de CORTE
como conta demo? ... n tenho ip valido no MK...

Pedro Filho disse:
cria uma conta demo em seu mikrotik e passa os dados para ver ele pq acho que sua regra de PGCORTE deve esta com erros ...

Wesley Andrade disse:
Certo... mas oq acontece.... ele continua navegando normal.... nada de pagina d corte.... continua a nevegar normalmente

ItaNet - Internet Via Radio disse:
quanto o cliente é bloquiado ele continua mesmo a logar mais nao navega, quando eu logar estando bloquiado ira aparecer a pagina de CORTE

Responder à discussão

RSS

TheLinuxF

© 2018   Criado por Pedro Filho.   Ativado por

Badges - Divulgar  |  Relatar erro no site  |  Termos de serviço