MK-AUTH

Mk-auth Parou de enviar e-mail com boleto mensal automaticamente

Boa Tarde Pedro, já faz uns 2 meses que o mkauth não consegue mais enviar mensalmente os e-mail com mensagens que já anexa os boletos automaticamente, daria pra ver se tem algum problema nesta rotina do mkauth ou seria algo só aqui?

Lembrando que se eu clicar em enviar no link em baixo do boleto o e-mail é enviado normalmente.

O Mkauth apenas não está enviando os e-mail mensalmente automaticamente.

Exibições: 2024

Responder agora

Respostas a este tópico

foi feita alguma correção neste sentido? pois meu mkaut estava com atualização de 3 dias atrás.

Mas de qualquer forma fiz uma atualização novamente neste momento e gerei um boleto com vencimento de amanha pra ver se o mkauth envia um e-mail com boleto em anexo.

amigos acabei de testar aqui na versão mais recente e todas as mensagens foram enviadas como mostra o print anexo, passei a ordem para o Jonas sempre que houver um update e alguém reclamar de erros no e-mail para fazer os mesmos testes e se estiver tudo ok solicitar para o usuário atualizar já que esse lance de e-mail somente é possivel fazer isso mesmo.

aqui rodou normal e-mail e celular

os testes que fiz foi nas mensagens automáticas também, é os mesmos comandos do cron em /etc/cron.d/email amigo e vc pode fazer Carlos, usa no terminal os comandos abaixo amigo, se houve títulos com vencimento de acordo ( exemplo: hoje dia 21/05, para mensagem 5 dias atraso vencimento é 16/05 ) com o comando certo irá enviar as mensagens:

/php -q /usr/local/mkauth/scripts/email.php
/php -q /usr/local/mkauth/scripts/email5.php
/php -q /usr/local/mkauth/scripts/email10.php
/php -q /usr/local/mkauth/scripts/email15.php
/php -q /usr/local/mkauth/scripts/email5antes.php
/php -q /usr/local/mkauth/scripts/email10antes.php



Carlos Roberto Borges disse:

Entendi Pedro, mas olhe o tópico que abri não reclamo que o mkauth não envia e-mail, não é esse o problema, ele envia mas só manualmente se eu clicar em enviar logo abaixo do boleto. ( inclusive fiz o teste que pediu e enviou normalmente a partir do putty com a linha de comando blz )

Porém o que reclamo é que o mkauth não está enviando os e-mail automáticos entende. ( como se alguma rotina de envio automático de e-mail não está acontecendo entende ? agora o envio de Sms automático alguns estão sendo enviados automaticamente normalmente mas já percebo que o envio de sms informando queo o cliente foi bloqueado este não vai automaticamente. )

Pra efeito de informação não uso servidores publico ( gmail, hotmail, bol, uol ... )

tenho meu próprio domínio e uso estrutura física da hospedagem Kinghosts.

São justamente estes e-mail do seu print de 10, 05 dias antes e depois bem como o do dia do vencimento que devem ser enviados automaticamente que não estão indo.

Pedro eu nao sei quanto ao amigo carlos!

Mais eu fiz o teste aqui executando o script pra 5 dias de atrazo e nao foi enviado o e-mail.

Coloquei boletos vencendo dia 15, 16 e 17/05, rodei o script e nada. Antes de alguns meses rodava normalmente.

Pedro Filho disse:

os testes que fiz foi nas mensagens automáticas também, é os mesmos comandos do cron em /etc/cron.d/email amigo e vc pode fazer Carlos, usa no terminal os comandos abaixo amigo, se houve títulos com vencimento de acordo ( exemplo: hoje dia 21/05, para mensagem 5 dias atraso vencimento é 16/05 ) com o comando certo irá enviar as mensagens:

/php -q /usr/local/mkauth/scripts/email.php
/php -q /usr/local/mkauth/scripts/email5.php
/php -q /usr/local/mkauth/scripts/email10.php
/php -q /usr/local/mkauth/scripts/email15.php
/php -q /usr/local/mkauth/scripts/email5antes.php
/php -q /usr/local/mkauth/scripts/email10antes.php

Pedro este comando está completo? não está encontrando esta pasta /php, em que pasta devo executa-lo?



Wanderlei Filomeno disse:

Pedro eu nao sei quanto ao amigo carlos!

Mais eu fiz o teste aqui executando o script pra 5 dias de atrazo e nao foi enviado o e-mail.

Coloquei boletos vencendo dia 15, 16 e 17/05, rodei o script e nada. Antes de alguns meses rodava normalmente.

Tire a / Antes do php e tente.

Carlos Roberto Borges disse:

Pedro este comando está completo? não está encontrando esta pasta /php, em que pasta devo executa-lo?

Obrigado Wanderlei, agora executei sem a / do php e executou mas o e-mail não foi enviado. gerei pra testes vários boletos entre 10/05 a 23/05 mas não foi enviados. veja os prints abaixo:



Carlos Roberto Borges disse:

Pedro este comando está completo? não está encontrando esta pasta /php, em que pasta devo executa-lo?

Pedro fiz um teste agora que acho que vai esclarecer ainda mais veja:

aqui uso serviços de envios do postmark, e fiz o seguinte teste:

cliquei no botão enviar logo abaixo do boleto e observei se aparecia no postmark veja o print que aparece inclusive o backup do mkauth veja:

Porém os e-mail que executo lá no script, nenhum saiu até agora, veja que já executei o script várias vezes e até agora só consta lá no postmark apenas o e-mail que o mkauth enviou de madrugada e o que enviei manualmente. Isto quer dizer claramente que o meu mkauth não está enviando e-mails a partir de alguns dos scripts automaticamente. ( digo alguns porque o script de backup este está enviando )

Tens alguma sugestão do que pode ser Pedro?

Carlos Roberto Borges disse:

Pedro fiz um teste agora que acho que vai esclarecer ainda mais veja:

aqui uso serviços de envios do postmark, e fiz o seguinte teste:

cliquei no botão enviar logo abaixo do boleto e observei se aparecia no postmark veja o print que aparece inclusive o backup do mkauth veja:

Porém os e-mail que executo lá no script, nenhum saiu até agora, veja que já executei o script várias vezes e até agora só consta lá no postmark apenas o e-mail que o mkauth enviou de madrugada e o que enviei manualmente. Isto quer dizer claramente que o meu mkauth não está enviando e-mails a partir de alguns dos scripts automaticamente. ( digo alguns porque o script de backup este está enviando )

o meu mkauth manda email nas datas certas mais não adiciona o anexo do boleto.

isso no meu e de mais dois provedores recem instalados  qual a iso atual e atualizado para versão 4.108

Pedro Filho disse:

amigos acabei de testar aqui na versão mais recente e todas as mensagens foram enviadas como mostra o print anexo, passei a ordem para o Jonas sempre que houver um update e alguém reclamar de erros no e-mail para fazer os mesmos testes e se estiver tudo ok solicitar para o usuário atualizar já que esse lance de e-mail somente é possivel fazer isso mesmo.

mais não era pra mandar o anexo igual na foto

pois os backups eu recebo normal com anexo

só os boletos que tem a opção pra anexar e não funciona

Responder à discussão

RSS

Parceiros

© 2017   Criado por Pedro Filho.   Ativado por

Badges - Divulgar  |  Relatar erro no site  |  Termos de serviço