MK-AUTH

Galera, preciso fazer um load balancer onde clientes de um grupo A com IPs xxx.xxx.xxY.x saiam por um link e clientes de um grupo B com IPs xxx.xxx.xxX.x saiam por outro link.
Isso tudo na mesma RB onde já tenho os servidores PPPOE funcionando e com failover para o caso de se um link cair, os clientes do Grupo A sejam transferidos para o Grupo B e vice versa.
Alguém sabe fazer e pode me ajudar?

Grato desde já.

Exibições: 403

Responder agora

Respostas a este tópico

Com pppoe não da certo, tem de separar as rbs ai!!

Tem como meu irmão.

Mangle
;;; Rota-Dedicado
chain=prerouting action=mark-routing new-routing-mark=EBTLink
passthrough=yes src-address=Ip-inicio-cliente -IP fimClientes log=no
log-prefix=""

Rota :

Crie uma rota com Routing Mark que foi criado no mangle.

Abraço !

Valeu CSALEX.
Teria um link para um tutorial passo a passo?

Obriagdo.

CSALEX disse:

Tem como meu irmão.

Mangle
;;; Rota-Dedicado
chain=prerouting action=mark-routing new-routing-mark=EBTLink
passthrough=yes src-address=Ip-inicio-cliente -IP fimClientes log=no
log-prefix=""

Rota :

Crie uma rota com Routing Mark que foi criado no mangle.

Abraço !

# balance por grupos
/ip firewall mangle add chain=prerouting src-address=192.168.10.0/24 action=mark-routing new-routing-mark=GrupoA passthrough=no
/ip firewall mangle add chain=prerouting src-address=192.168.20.0/30 action=mark-routing new-routing-mark=GrupoB passthrough=no
/ip firewall mangle add chain=prerouting src-address=192.168.30.0/24 action=mark-routing new-routing-mark=GrupoC passthrough=no


/ip route add gateway=192.168.10.1 routing-mark=GrupoA
/ip route add gateway=192.168.20.1 routing-mark=GrupoB
/ip route add gateway=192.168.30.1 routing-mark=GrupoC

bom dia amigos,

Mas nesse caso não vai perder o failover?

tmais

Responder à discussão

RSS

Parceiros

© 2018   Criado por Pedro Filho.   Ativado por

Badges - Divulgar  |  Relatar erro no site  |  Termos de serviço