MK-AUTH

Boa tarde! Gostaria de saber se existe algo no sistema que faz com que a linha digitável de boletos já gerados e registrados no banco, mude. Explico. Em maio gerei vários boletos e enviei para o banco Sicredi. Após, processar o arquivo retorno e verificar que estava tudo certo, imprimi os boletos e mandei para os clientes. Porém, tenho recebido várias reclamações que os clientes não estão conseguindo efetuar o pagamento desses boletos (até outubro pagaram normalmente). E percebi que a linha digitável do boleto que está com os clientes, está diferente da linha digitável que está aqui no sistema.

Em outubro fiz algumas mudanças na configuração da conta bancária por causa das novas regras. Minha dúvida é: isso pode ter alterado essa linha digitável? Linha digitável de boletos remetidos para o banco não deveria ser algo "imutável"?

Agradeço se alguém da equipe puder me ajudar. 

Exibições: 44

Responder agora

Respostas a este tópico

Ao fazer as mudanças das configurações, entrou em divergências com os títulos outrora lançados, pois altera sim.

Obrigada! Eu desconhecia isso. 

Patricia Costa disse:

Ao fazer as mudanças das configurações, entrou em divergências com os títulos outrora lançados, pois altera sim.

Andréia, se você fizer uma alteração nas configurações da conta depois de ter lançado títulos no sistema, quando você for processar o arquivo de retorno os títulos não serão encontrados, mas basta você deixar a conta como estava antes e processar novamente o arquivo de retorno.



Andréia Adriana Stroher disse:

Obrigada! Eu desconhecia isso. 

Patricia Costa disse:

Ao fazer as mudanças das configurações, entrou em divergências com os títulos outrora lançados, pois altera sim.

Meu problema não está na baixa. Os clientes não estão conseguindo pagar os boletos nos credenciados. Somente nos bancos; por isso que eu percebi a mudança na linha digitável. A "nova" consta como boleto registrado no banco;  a "antiga" (que está no boleto impresso do cliente), consta como inexistente. Porém, o Nosso Número e valores continuam o mesmo. Isso são para os boletos que eu gerei antes da nova configuração. Os atuais estão ok. Obrigada pelo retorno.

Responder à discussão

RSS

TheLinuxF

© 2018   Criado por Pedro Filho.   Ativado por

Badges - Divulgar  |  Relatar erro no site  |  Termos de serviço