MK-AUTH

No dia 27 de agosto de 2019 a Gerencianet deixou de suportar qualquer versão do protocolo de segurança digital TLS inferior à versão 1.2. Salientamos que tal condição busca garantir maior segurança na comunicação entre os sistemas.

O TLS é um protocolo de criptografia usado para estabelecer um canal de comunicação seguro entre dois sistemas. É usado para autenticar um ou ambos os sistemas e proteger a confidencialidade e a integridade das informações que passam entre os sistemas.
(Mais informações: https://dev.gerencianet.com.br/v1/docs/atualizacao-tls-12)

O Mk-Auth em versões inferiores ao 18.01 não são compatíveis. Para garantir que a comunicação entre o seu sistema e nossos webservices continuem funcionando adequadamente e você possa seguir utilizando os serviços da Gerencianet é necessário a atualização do Mk-Auth para uma versão igual ou superior ao 18.01, que já possuem suporte à essa tecnologia.

Salientamos que antes de qualquer procedimento seja efetuado o backup do seu software Mk-Auth conforme orientações do seu fabricante.

Qualquer dúvida, estamos em contato através do nosso canal oficial de suporte: https://gerencianet.com.br/fale-conosco/

Atenciosamente,
Consultoria Técnica - Gerencianet Pagamentos

Exibições: 295

Responder agora

Respostas a este tópico

Estou usando a versao 19.1 porem o Mkauth não esta gerando carnês nem boletos(no mkauth é como se gerasse porem nao abre para impressão e no gerencianet não consta), porem a integração do callback esta operando normalmente. O que devo fazer?

Boa tarde prezado,

Você utiliza o fortunus?

Está tentando gerar automaticamente ou manualmente?

Verifica se o sistema está saindo para a internet.

Qualquer dúvida, estamos à disposição.

Atenciosamente,
Equipe MK-AUTH



Luylson Domingos Telis de Olivei disse:

Estou usando a versao 19.1 porem o Mkauth não esta gerando carnês nem boletos(no mkauth é como se gerasse porem nao abre para impressão e no gerencianet não consta), porem a integração do callback esta operando normalmente. O que devo fazer?

olla bom dia aki uso a versao 18.2 do mkauth porem o GERENCIANET me retorna o "erro 400" com isso os callbaks nao estao sendo atuallizados pelo sistema

como devo proceder?

Pergunta.

você está salvando certinho no gerencianet o seu callback? colocou ip e tudo? porque o erro 400 ai ainda da a frente "Not Found" como se o arquivo ou diretório não existe-se.

ivovid disse:

olla bom dia aki uso a versao 18.2 do mkauth porem o GERENCIANET me retorna o "erro 400" com isso os callbaks nao estao sendo atuallizados pelo sistema

como devo proceder?

Olá boa tarde, alguma solução para gerar carnês do gerencianet na versão 19.01?

Boa tarde prezado,

Já verificou qual a falha que apresenta no teste do Gerencianet?

Qualquer dúvida, estamos à disposição.

Atenciosamente,
Equipe MK-AUTH

Responder à discussão

RSS

parcerias

© 2019   Criado por Pedro Filho.   Ativado por

Badges - Divulgar  |  Relatar erro no site  |  Termos de serviço