MK-AUTH

Fiz a instalação do sistema, que por padrão vem com o IP 172.31.255.2. Preciso alterar o sistema para o IP 172.32.255.2. Estou indo no menu principal, na opção configurar IP do servidor, e coloco as seguintes informações:

IP do servidor: 172.32.255.2

Mascara         : 255.255.255.0

IP gateway     : 172.32.255.2

DNS               : 8.8.8.8 e 8.8.44

Porém, após as alterações perco acesso ao mk auth via webadmin, alguém poderia me informar qual o problema. Importante ressaltar que após alteração, consigo pingar no ip 172.32.255.2, porém não tenho acesso conforme relatado via webadmin.

Exibições: 211

Responder agora

Respostas a este tópico

O correto é:

IP do servidor: 172.32.255.2

Mascara         : 255.255.255.0

IP gateway     : 172.32.255.1

DNS               : 8.8.8.8 e 8.8.4.4

Desculpa só coloquei errado aqui, mais a configurações que fiz, e não tive o acesso, foi isso mesmos com o gateway 172.32.255.1:

IP do servidor: 172.32.255.2

Mascara         : 255.255.255.0

IP gateway     : 172.32.255.1

DNS               : 8.8.8.8 e 8.8.4.4

E então alguém poder me ajudar?


Eberty Rodrigues disse:

O correto é:

IP do servidor: 172.32.255.2

Mascara         : 255.255.255.0

IP gateway     : 172.32.255.1

DNS               : 8.8.8.8 e 8.8.4.4

Vc mudou na RB tbm para mesma faixa? Fez tbm o masquerade para a faixa de opções nova?

Realmente as vezes dá esse problema. Vai em etc/network/interfaces. É refaz a configuração ou apaga tudo que tiver lá e vai no assistente do sistema e configura novamente. Após fazer a configuração da o comando ifup eth0. 

Olá, fiz sim a alteração da nova faixa no mikrotik, tanto é que consigo pingar no mkauth (172.32.255.2), agora o masquerade não fiz, me explicar melhor a questão do masquerade.


Eberty Rodrigues disse:

Vc mudou na RB tbm para mesma faixa? Fez tbm o masquerade para a faixa de opções nova?

/ip firewall nat
add action=masquerade chain=srcnat comment="NAT - Mk-Auth" src-address=172.32.255.0/24

Jamilton Pereira de Carvalho disse:

Olá, fiz sim a alteração da nova faixa no mikrotik, tanto é que consigo pingar no mkauth (172.32.255.2), agora o masquerade não fiz, me explicar melhor a questão do masquerade.


Eberty Rodrigues disse:

Vc mudou na RB tbm para mesma faixa? Fez tbm o masquerade para a faixa de opções nova?

Vou fazer o masquerade conforme orientado, e posto se deu certou ou não. Obrigado pela atenção. Se alguém tiver outra orientações ou até mesmo igual, serão bem vindas.

Eberty Rodrigues disse:

/ip firewall nat
add action=masquerade chain=srcnat comment="NAT - Mk-Auth" src-address=172.32.255.0/24

Jamilton Pereira de Carvalho disse:

Olá, fiz sim a alteração da nova faixa no mikrotik, tanto é que consigo pingar no mkauth (172.32.255.2), agora o masquerade não fiz, me explicar melhor a questão do masquerade.


Eberty Rodrigues disse:

Vc mudou na RB tbm para mesma faixa? Fez tbm o masquerade para a faixa de opções nova?

Meu Whatsapp: 67999502878 caso queira que eu dê uma olhada.

Jamilton Pereira de Carvalho disse:

Vou fazer o masquerade conforme orientado, e posto se deu certou ou não. Obrigado pela atenção. Se alguém tiver outra orientações ou até mesmo igual, serão bem vindas.

Eberty Rodrigues disse:

/ip firewall nat
add action=masquerade chain=srcnat comment="NAT - Mk-Auth" src-address=172.32.255.0/24

Jamilton Pereira de Carvalho disse:

Olá, fiz sim a alteração da nova faixa no mikrotik, tanto é que consigo pingar no mkauth (172.32.255.2), agora o masquerade não fiz, me explicar melhor a questão do masquerade.


Eberty Rodrigues disse:

Vc mudou na RB tbm para mesma faixa? Fez tbm o masquerade para a faixa de opções nova?

o endereçamento classe B 172.16.255.255 e ultimo 172.31.255.255//

A faixa de IP está errada:

IP do servidor: 172.31.255.2

Mascara         : 255.255.255.0

IP gateway     : 172.31.255.1

DNS               : 8.8.8.8 e 8.8.4.4

Verifique também do lado do Mikrotik.

Jamilton Pereira de Carvalho disse:

Desculpa só coloquei errado aqui, mais a configurações que fiz, e não tive o acesso, foi isso mesmos com o gateway 172.32.255.1:

IP do servidor: 172.32.255.2

Mascara         : 255.255.255.0

IP gateway     : 172.32.255.1

DNS               : 8.8.8.8 e 8.8.4.4

E então alguém poder me ajudar?

Bem lembrado, pode ser esse mesmo o problema utilizando ip publico.

Rodrigo Alexandre lourenço disse:

o endereçamento classe B 172.16.255.255 e ultimo 172.31.255.255//

Poderia me explica melhor essa questão de endereçamento classe B, não entendi. Até agora não consegui mudar o IP padrão do mk auth, e estou precisando fazer essa alteração.

Rodrigo Alexandre lourenço disse:

o endereçamento classe B 172.16.255.255 e ultimo 172.31.255.255//

Responder à discussão

RSS

TheLinuxF

© 2018   Criado por Pedro Filho.   Ativado por

Badges - Divulgar  |  Relatar erro no site  |  Termos de serviço