MK-AUTH

Alguem saberia me explicar porque o Mikrotik, trava a navegação quando se usa QUEUES ?
Explicando melhor, usamos mikrotik aqui na rede, todos na versao 5.14 e estao instalados tanto em servidores como em rb´s 1100.

Pego um cliente e coloco para ele 154Mb,

  • o cliente enquando nao chega perto de 70Mb de consumo, fica na queues simples verde
  • o cliente quando passa de 70Mb de consumo, fica na queues simples amarelo
  • o cliente quando passa de 120Mb de consumo, fica na queues simples vermelho


Ai acontece isso, o cliente quando fica no vermelho, a navegacao dele ja fica meio travada, ele ate consegue chegar ao seu link total, 154Mb, so que nao fica estavel ai, ele fica descendo para 120Mb e subindo ate 154Mb, se ue forca com um programa que abre varias conexoes, fica em 154Mb.
Agora se eu desativar a queues dele, ele navega tranquilo e chega aos seu 154mb sem problema algum.

Queria saber se alguem sabe a porcentagem de consumo da queues que comeca o controle e se tem como alterar isso.

Aqui todos os clientes tem 10% de banda a mais, entao queria configurar para quando chega-se a aos 140Mb, o mikrotik comecaria a controlar.

ja tentei colocar na config da queues assim:

/queue simple> print
Flags: X - disabled, I - invalid, D - dynamic
 0    name="LINK GVT" target-addresses=0.0.0.0/0 interface=all parent=none packet-marks="" direction=both priority=1 queue=default-small/default-small limit-at=0/0
      max-limit=1024M/1024M burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small

 1    name="cliente1" target-addresses=10.10.10.100/30,10.10.10.112/28 interface=ether3 parent=LINK GVT packet-marks="" direction=both priority=1
      queue=default-small/default-small limit-at=140M/140M max-limit=154M/154M burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small

 2    name="cliente2" target-addresses=10.10.10.80/30 interface=ether3 parent=LINK GVT packet-marks="" direction=both priority=1 queue=default-small/default-small
      limit-at=10M/10M max-limit=11M/11M burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small

 3    name="cliente3 ( 10M )" target-addresses=10.10.10.40/30 interface=ether3 parent=LINK GVT packet-marks="" direction=both priority=1
      queue=default-small/default-small limit-at=10M/10M max-limit=11M/11M burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small

 4    name="cliente4" target-addresses=10.10.10.48/30 interface=ether3 parent=LINK GVT packet-marks="" direction=both priority=1 queue=default-small/default-small
      limit-at=4M/4M max-limit=5M/5M burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small

 5    name="cliente5 ( teste )" target-addresses=10.10.10.8/30 interface=ether3 parent=LINK GVT packet-marks="" direction=both priority=1
      queue=default-small/default-small limit-at=15M/15M max-limit=17M/17M burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small


e mesmo assim, nao esta funcionando, pois imaginei que aonde se coloca:

max-limit=5M/5M ( seria que o limite maximo de consumo seria 5Mb )
limit-at=4M/4M ( serial quando chega-se a 4Mb de consumo, comecaria a controlar ele )

mais nao é isso

Facil Network

Exibições: 2460

Responder agora

Respostas a este tópico

Já observou o uso de CPU pelas QUEUES?

Responder à discussão

RSS

TheLinuxF

© 2018   Criado por Pedro Filho.   Ativado por

Badges - Divulgar  |  Relatar erro no site  |  Termos de serviço