MK-AUTH

Boa tarde sei que alguns vão falar que esse tópico já existe, mais vou postar mesmo assim.
estou criando um sistema que requer acesso a base de dados mysql do mk-auth. motivo... centralizar todos nossos dados em um sistema só, ou seja controlamos os clientes no mk-auth mais acessaremos os dados com um sistema próprio.
Bom meu problema é o seguinte.
mysql -u root -p vertrigo só está acessando pelo bash. se tento acessar da rede com o mysqlfront ou um php não vai. o phpmyadmin nem passa da pagina de login não aceita os logins que pesquisei no forum.
Eu só preciso que o meu sistema consulte no mk-auth acho que não preciso alterar o bd, pelo menos não nessa etapa.
Abraços a todos.

Exibições: 2106

Responder agora

Respostas a este tópico

com o phpmyadmin o login é root e a senha vertrigo ...
Isso mesmo, mais no meu não está logando. mais se vou no bash e digito mysql -u root -p vertrigo funciona normal, será que tem algo haver com o fato de eu só estra atualizando?? tipo eu não instalo iso nova, só atualizo.
Outra pergunta, se eu reinstalar com a iso nova não tem o risco de perder a licença?? pois to penssando em fazer isso, pois se não me engano o meu é instalação da primeira 4.xx depois só fui atualizando ela.
Obrigado.


Pedro Filho disse:
com o phpmyadmin o login é root e a senha vertrigo ...

no meu esta acontecendo a mesma coisa .

Lembrando que o acesso é somente local. Se você tentar acessar via rede, ele bloqueia...

Roberto Lima disse:

Isso mesmo, mais no meu não está logando. mais se vou no bash e digito mysql -u root -p vertrigo funciona normal, será que tem algo haver com o fato de eu só estra atualizando?? tipo eu não instalo iso nova, só atualizo.
Outra pergunta, se eu reinstalar com a iso nova não tem o risco de perder a licença?? pois to penssando em fazer isso, pois se não me engano o meu é instalação da primeira 4.xx depois só fui atualizando ela.
Obrigado.


Pedro Filho disse:
com o phpmyadmin o login é root e a senha vertrigo ...

Como consigo acesso ao banco de dados, pois estou tentando por for pelo ip do servidor sem sucesso.

Responder à discussão

RSS

TheLinuxF

© 2018   Criado por Pedro Filho.   Ativado por

Badges - Divulgar  |  Relatar erro no site  |  Termos de serviço