MK-AUTH

Amigos boa tarde, a muito tempo tenho procurado uma solução para salvar os logs das conexões dos meus clientes, so que nunca consegui fazer o ip do cliente aparecer no mk-auth tipo IP DE ACESSO, sempre apareceia o ip da interface do meu mikrotik.

 

Fui verificar minha regra de NAT Masquerede estava  mascarando todas minhas interfaces:

 

/ip firewall nat add chain=srcnat src-address= 10.0.0.0/8 action=masquerade 

então pensei da seguinte forma vou tentar mascar somente a interface de saida dai fiz a seguinte regra:

/ip firewall nat add chain=srcnat src-address=10.0.0.0/8 action=masquerade out-interface=" interface que chega meu link "

Consegui o que eu queria, porém, como nem sempre é tão fácil. Aguns de meus clientes pararam de navegar não sei o porque isto aconteceu.
Minha atual estrutura está assim:


Tenho um servidor mikrotik com 3 ether:

ether1 - chega o link
ether2- saida para servidores
ether3 - saida para clientes



Link ------- Servidor Mikrotik ---------- Clientes
|
|
Servidores


Essa regra que estou falando ela ficou aqui deste geito:


/ip firewall nat add chain=srcnat src-address=10.0.0.0/8 action=masquerade out-interface="Link


Alguem poderia me dizer em que que eu errei aqui?

 

Exibições: 1478

Responder agora

Respostas a este tópico

se vc usa cache vc tem que negar o ip do mk_auth na regra de redirecionamento para poder ver os ips dos clientes,ou seja... o ip do mk-auth nao pode passar pelo cache.

 

Amigo, no cache consegui passar o ips dos clientes, so que no mk-auth, não consigo fica aparecendo o ip do meu servidor mikrotik, teria como me explicar como fazer isto?

foi exatamente o q eu expliquei acima...na regra de redirecionamento negue o ip do mk_auth.

nao vou postar regras prontas.

em Dst address (!) + ip mk-auth.

Responder à discussão

RSS

parcerias

© 2019   Criado por Pedro Filho.   Ativado por

Badges - Divulgar  |  Relatar erro no site  |  Termos de serviço