MK-AUTH

ola, gostaria de saber se tem alguem que ja trabalha com IPV6 ppoe, se posso trabalhar com os roteador discando ppoe no IPV6 e reteando normalmente para o cliente com IPv4 como rede interna.

Fiz uma ilustracao como exemplo.

Alguem ai tem um tutorial de como configurar um servidor para trabalhar com ipv6, estou querendo trabalhar somente com ipv6 na rede por completo, e no cliente internamente continuar como ipv4.

Obrigado

Exibições: 950

Responder agora

Respostas a este tópico

estou usando o tunel broker da hurricane, abaixo um pequeno export do que uso no servidor e nos clientes:

## Servidor MKT ##
# pega ip6 do tunnel
/interface 6to4 add comment="IPv6 Tunnel" disabled=no local-address=192.168.25.254 mtu=1280 name=sit1 remote-address=209.51.161.58
/ipv6 route add comment="Rota Inicial" disabled=no distance=1 dst-address=2000::/3 gateway=2001:470:4:389::1 scope=30 target-scope=10
/ipv6 address add address=2001:470:4:389::2/64 advertise=no disabled=no eui-64=no interface=sit1
/ipv6 address  add address=::/64 eui-64=yes from-pool=myPool interface=ponte-clientes
# configura ND
/ipv6 nd set [ find default=yes ] advertise-dns=yes interface=ponte-clientes managed-address-configuration=yes other-configuration=yes
/ipv6 nd prefix add autonomous=no interface=ponte-clientes
# configura pool
/ipv6 pool  add name=myPool prefix=2001:470:db69::/48 prefix-length=64
# configura dhcp
/ipv6 dhcp-server add address-pool=myPool disabled=no interface=ponte-clientes lease-time=1w name=servidor
## CPE cliente ##
# pega ip6 na placa de clientes
/ipv6 address  add eui-64=yes from-pool=cliPool interface=ponte
/ipv6 dhcp-client  add add-default-route=yes interface=ether1 pool-name=cliPool
## Script renova no MikroTik ##
:if ([:len [/file find name=ipv6.txt]] > 0) do={
/file remove ipv6.txt
}
/log info ("Enviando IPv4 para receber IPv6")
/tool fetch mode=http url="http://pedrovigia:xxxxxxx@ipv4.tunnelbroker.net/nic/update?hostname=998877" dst-path=ipv6.txt
/log info ("IPv6 recebido gerado com sucesso")

irei ver para pppoe e coloco depois...

Acompanhando

acompanhando.

Responder à discussão

RSS

parcerias

© 2019   Criado por Pedro Filho.   Ativado por

Badges - Divulgar  |  Relatar erro no site  |  Termos de serviço