MK-AUTH

Boa noite, Pedro há algo de errado com o banco de cep do mkauth quando digito o cep das cidades em atuamos da erro diz que o cep nao foi encontrato com isso o codigo IBGE quando geramos a nota aparece o cerro * codigo ibge invalido e  *cidade invalido aguardo um retorno seu.

Exibições: 610

Responder agora

Respostas a este tópico

Se o Pedro nao ta aguentando o trampo ele vendo o codigo do sistema u mesmo sou um dos que compro e manda corrigir.

AGNALDO MARIANO disse:

É meus amigos, foi bom o quanto durou, tomara que não seja igual ao torpedus

Jé enviei também um e-mail para o suporte do mkauth e nada, será que tem alguém ajudando o Pedro? pois notei em outros posts que Patricia Costa consegue contato com o mesmo, Patricia nos ajuda com esse assunto por favor.

Pessoal, o Pedro fez alterações e fiz um update e resolveu aqui nessa data de 12/03/2018.

Agradeço por nos ajudar Pedro.

Aqui o meu está na 4.113, e ainda está dando o erro:

registro; tipo de ocorrencia; arquivo; codigo do erro; valor lido; documento fiscal

1;E;D;340;[Inf.=[Espigão d`Oeste]; IBGE=[Espigão D'Oeste]];000000001

Qual o cep desse endereço?

Julio disse:

Aqui o meu está na 4.113, e ainda está dando o erro:

registro; tipo de ocorrencia; arquivo; codigo do erro; valor lido; documento fiscal

1;E;D;340;[Inf.=[Espigão d`Oeste]; IBGE=[Espigão D'Oeste]];000000001

76974-000

Testei aqui aqui, lhe aviso quando estiver ok.

Julio disse:

76974-000

No Meu eu consigo colocar o CEP tudo ligal, o codigo de IBGE entra legal, porem na hora de gerar o SICI, apresenta o erro do código de IBGE. versão 18.1 .

Responder à discussão

RSS

TheLinuxF

© 2018   Criado por Pedro Filho.   Ativado por

Badges - Divulgar  |  Relatar erro no site  |  Termos de serviço