MK-AUTH

Pedro, poderia dar uma olhada estou fazendo alguns teste de remessa no cnab 240 do banco sicoob e observei que quando vou gerar a remessa de pedido de baixa o mesmo está gerando a remessa com 01 (seria inclusão)

onde o pedido de baixa conforme layout do sicoob seria 02.

Teria como verificar.

Versão 4.112 MKAUTH

At,

Wagner

Exibições: 473

Responder agora

Respostas a este tópico

testei e está ok, tenta um update e veja novamente...

Pedro fiz a atualização e mesmo assim o sistema não está gerando com a instrução 02, estou com duvida no seguinte quando seleciono a opção "remetidos" e seleciono "pedido de baixa (deletados)" ele cria o arquivo com a instrução 02, o certo não seria a opção "pedido de baixa (pagos) ? se selecionar essa opção ele cria com instrução 01.

Qual a Versão mais antiga que está funcionando com o SICOOB? Atualmente estou com a versão 4.102, mas está dando erro na remessa na hora de validar com o BANCO. 

A que melhor atende o Sicoob para as duas cnab 240 e 400 no momento é a 4.113

PZ disse:

Qual a Versão mais antiga que está funcionando com o SICOOB? Atualmente estou com a versão 4.102, mas está dando erro na remessa na hora de validar com o BANCO. 

Obrigado por responder patrícia. Tinha até perguntado a vc em outro tópico tbm. O SICOOB agora só trabalha com CNAB 240 como mostra na imagem anexo.
Como faço pra ir da versão 4.102 direto para a 4.113?

Patricia Costa disse:

A que melhor atende o Sicoob para as duas cnab 240 e 400 no momento é a 4.113

PZ disse:

Qual a Versão mais antiga que está funcionando com o SICOOB? Atualmente estou com a versão 4.102, mas está dando erro na remessa na hora de validar com o BANCO. 

Anexos

Você faz um update pelo putty como explica no vídeo e vou logo lhe enviar alguns prints de como importar o arquivo de remessa.

http://mk-auth.com.br/video/update-manual



PZ disse:

Obrigado por responder patrícia. Tinha até perguntado a vc em outro tópico tbm. O SICOOB agora só trabalha com CNAB 240 como mostra na imagem anexo.
Como faço pra ir da versão 4.102 direto para a 4.113?

Patricia Costa disse:

A que melhor atende o Sicoob para as duas cnab 240 e 400 no momento é a 4.113

PZ disse:

Qual a Versão mais antiga que está funcionando com o SICOOB? Atualmente estou com a versão 4.102, mas está dando erro na remessa na hora de validar com o BANCO. 

Com qual e-mail você registrou o sistema?

PZ disse:

Como falado acima Particia, realmente após a atualização  sistema perdeu a licença. Enviei o email para serial@mk-aut.com.br solicitando o procedimento para registro do sistema novamente.

Aguardo a resposta... obrigado!

Bom dia Partícia!

Fiz o update como vc me instruiu para a versão 4.113. Agora quando clico em "homologação" na conta do sicoob para gerar os arquivos de homologação, ele só gera o pdf com os boletos, não está gerando o arquivo de remessa para eu poder prosseguir com o procedimento de homologação no site do SICOOB.

Como faço para gerar esse arquivo de remessa apenas para a homologação?

PS: Ainda não emiti nenhum título para essa conta.

Patricia Costa disse:

A que melhor atende o Sicoob para as duas cnab 240 e 400 no momento é a 4.113

PZ disse:

Qual a Versão mais antiga que está funcionando com o SICOOB? Atualmente estou com a versão 4.102, mas está dando erro na remessa na hora de validar com o BANCO. 

Sexta-feira antes de sair, precisei de um arquivo gerado na 13 e vi que estava com esse problema, depois vou mostrar para o Pedro. Você pode gerar na nova atualização que está ok.



PZ disse:

Bom dia Partícia!

Fiz o update como vc me instruiu para a versão 4.113. Agora quando clico em "homologação" na conta do sicoob para gerar os arquivos de homologação, ele só gera o pdf com os boletos, não está gerando o arquivo de remessa para eu poder prosseguir com o procedimento de homologação no site do SICOOB.

Como faço para gerar esse arquivo de remessa apenas para a homologação?

PS: Ainda não emiti nenhum título para essa conta.

Patricia Costa disse:

A que melhor atende o Sicoob para as duas cnab 240 e 400 no momento é a 4.113

PZ disse:

Qual a Versão mais antiga que está funcionando com o SICOOB? Atualmente estou com a versão 4.102, mas está dando erro na remessa na hora de validar com o BANCO. 

Não entendi... vc vai mostrar para Pedro para ele corrigir e eu tenho que esperar para poder atualizar, ou já mostrou e o problema foi corrigido?

E como farei um update para a 4.113 se já estou nessa versão?

Patricia Costa disse:

Sexta-feira antes de sair, precisei de um arquivo gerado na 13 e vi que estava com esse problema, depois vou mostrar para o Pedro. Você pode gerar na nova atualização que está ok.



PZ disse:

Bom dia Partícia!

Fiz o update como vc me instruiu para a versão 4.113. Agora quando clico em "homologação" na conta do sicoob para gerar os arquivos de homologação, ele só gera o pdf com os boletos, não está gerando o arquivo de remessa para eu poder prosseguir com o procedimento de homologação no site do SICOOB.

Como faço para gerar esse arquivo de remessa apenas para a homologação?

PS: Ainda não emiti nenhum título para essa conta.

Patricia Costa disse:

A que melhor atende o Sicoob para as duas cnab 240 e 400 no momento é a 4.113

PZ disse:

Qual a Versão mais antiga que está funcionando com o SICOOB? Atualmente estou com a versão 4.102, mas está dando erro na remessa na hora de validar com o BANCO. 

A nova versão está gerando o arquivo normal, você pode trabalhar com ela.

HOMOLOGACAO%20%281%29.zip

Consegui!

Fui pra versão mais nova.. gerei o arquivo de homologação e voltei pra versão 4.113.

O arquivo foi gerado certinho e enviado para análise do banco.

Resta saber se esta versão vou conseguir trabalhar direitinho com o SICOOB.

Obrigado mais uma vez Patrícia!

Patricia Costa disse:

A nova versão está gerando o arquivo normal, você pode trabalhar com ela.

HOMOLOGACAO%20%281%29.zip

Responder à discussão

RSS

TheLinuxF

© 2019   Criado por Pedro Filho.   Ativado por

Badges - Divulgar  |  Relatar erro no site  |  Termos de serviço