MK-AUTH

Olá Pedro tenho um problema que já está me deixando de cabelos em pé.

Tenho um cliente que mesmo depois de ter sido excluído do sistema MK-AUTH continua logando e navegando na rede sem problemas, gostaria de uma solução para que isso não aconteça.

 

Obs.: Quando coloco em novo cadastro e digito o login desse cliente o sistema diz "LOGIN SE ENCONTRA EM USO". Já procurei em todos, em desativados, em bloqueado e etc, mas não tem nem rastro. Esse login de um cliente que pediu um ponto adicional ai coloque em login adicionais, o login principal não navega e nem loga mas esse adicional mesmo depois de ter excluído o cadastro inteiro continua a logar e navegar sem problemas, para amenizar tive que bloquear o mac dele direto no Mikrotik.

 

Valeu pela atenção e espero que me tire desse sufoco!

Exibições: 366

Responder agora

Respostas a este tópico

olha aí a solução, e vê se não erra o comando, senão pode fazer M@##$$$@.

 

digite esse comando diretamento no linux logado como root.

 

delete from radcheck where username = "login do cliente excluido" | mysql -h localhost -u root -pvertrigo mkradius

 


usa o comando abaixo no console do linux:

 

echo "DELETE FROM radcheck WHERE username = 'login_do_cliente'" | mysql -h localhost -u root -pvertrigo mkradius

obrigado pela correção Pedro, esqueci o "echo" e as aspas

Responder à discussão

RSS

Parceiros

© 2017   Criado por Pedro Filho.   Ativado por

Badges - Divulgar  |  Relatar erro no site  |  Termos de serviço