MK-AUTH

Olá amigos.

Estou com um probleminha aqui...

Meu MkAuth estava beleza, mas caí na besteira de limpar os leases do DHCP. Aqui na minha rede não amarro nada. 

Os clientes possuem equipamentos roteados e utilizo hotspot aqui. Os nanos dos clientes pegaram outros IPS, diferentes do que pegavam antes. Resultado: o cliente não loga.

No cadastro de todos os clientes estão marcados para não pegar IP e nem pegar MAC, mas mesmo assim o cliente não loga, e por que? Creio eu que é por conta do IP que ficou na memória do cadastro do cliente.

Vou explicar melhor...

Essa cliente Fernanda não estava conseguindo logar, mesmo com tudo desmarcado, Porém observei no mikrotik que ela estava com o IP 10.0.0.24 (novo) e no cadastro dela ao lado da caixa IP estava um IP antigo 10.0.0.93. O que eu fiz? Preenchi manualmente o campo IP com o IP atual dela e funcionou.

Alguém sabe um meio pra que isso não aconteça, pois ficar vendo cliente por cliente é fogo.

Obrigado!

Exibições: 960

Anexos

Responder agora

Respostas a este tópico

Preenche o campo MAC, com o respectivo mac do clientes. Antes de clicar em alterar cliente, vai no leases do dhcp e apaga o que esta referente a esse cliente. Logo em seguida clique em alterar o cliente no mk-auth, assim ele vai ficar preso ao ip e mac, não irá pegar outro ip.
Todos os clientes devem estar com o campo IP e MAC preenchidos caso contrario, vai continuar dando problema.

vc pode pegar um backup anterior de seu mikrotik e importar ele para salva somente o leases ou você pode configurar o cliente FTP do MikroTik para controlar o DHCP, depois de habilitar o uso de FTP no cadastro de servidores MikroTik no webadmin e incluir o usuário mkauth no MikroTik:

Use o script abaixo para controla o leases do servidor DHCP.

 

 


:if ( [/file find name=dhcp.rsc] != "" ) do={
:log warning "Importando DHCP Geral";
/ip dhcp-server lease remove [/ip dhcp-server lease find comment=mkauth]
/import dhcp.rsc;
}

 

ok...

Nos prifiles no PPPOE, fica com DNS do Google. 

Como faço para mesmo que rode automaticamente o script ja vim com outro dns da minha escolha?

Responder à discussão

RSS

Parceiros

© 2017   Criado por Pedro Filho.   Ativado por

Badges - Divulgar  |  Relatar erro no site  |  Termos de serviço