MK-AUTH

Alá.

 

Quando vamos imprimir o boleto do tipo modelo PRÓPRIO não está saindo o código de barras. O que podemos fazer?

 

Obrigado pela atenção.

Tags: ajuda, barras, boleto, codigo, erro, próprio

Exibições: 994

Responder agora

Respostas a este tópico

Não sai mesmo não amigo, codigo de barras so quando se usa alguma conta bancaria!!!
ele tem um codigo EAN13 para usar com leitor comum, Americo é no boleto ou no Carnê pq testei e aqui esta normal ...

Rogerio Alves disse:
Não sai mesmo não amigo, codigo de barras so quando se usa alguma conta bancaria!!!
Boleto, como o Rogério disse. Tem como colocar o código de barras?

Pedro Filho disse:
ele tem um codigo EAN13 para usar com leitor comum, Americo é no boleto ou no Carnê pq testei e aqui esta normal ...

Rogerio Alves disse:
Não sai mesmo não amigo, codigo de barras so quando se usa alguma conta bancaria!!!
aparece algum erroAmerico, coloca um print aqui que ajuda pq estou testando aqui e esta funcionando.

Americo Carvalho disse:
Boleto, como o Rogério disse. Tem como colocar o código de barras?

Pedro Filho disse:
ele tem um codigo EAN13 para usar com leitor comum, Americo é no boleto ou no Carnê pq testei e aqui esta normal ...

Rogerio Alves disse:
Não sai mesmo não amigo, codigo de barras so quando se usa alguma conta bancaria!!!

Não ocorre erro algum. Te enviei um print do Boleto por e-mail. Favor dar uma olhada.

 

Muito Obrigado.

Pedro Filho disse:

aparece algum erroAmerico, coloca um print aqui que ajuda pq estou testando aqui e esta funcionando.

Americo Carvalho disse:
Boleto, como o Rogério disse. Tem como colocar o código de barras?

Pedro Filho disse:
ele tem um codigo EAN13 para usar com leitor comum, Americo é no boleto ou no Carnê pq testei e aqui esta normal ...

Rogerio Alves disse:
Não sai mesmo não amigo, codigo de barras so quando se usa alguma conta bancaria!!!
Americo qual versão do mk-auth vc usa ??

Americo Carvalho disse:

Não ocorre erro algum. Te enviei um print do Boleto por e-mail. Favor dar uma olhada.

 

Muito Obrigado.

Pedro Filho disse:

aparece algum erroAmerico, coloca um print aqui que ajuda pq estou testando aqui e esta funcionando.

Americo Carvalho disse:
Boleto, como o Rogério disse. Tem como colocar o código de barras?
MK-AUTH V.4 - BUILD 83.

Pedro Filho disse:
Americo qual versão do mk-auth vc usa ??

Americo Carvalho disse:

Não ocorre erro algum. Te enviei um print do Boleto por e-mail. Favor dar uma olhada.

 

Muito Obrigado.

Pedro Filho disse:

aparece algum erroAmerico, coloca um print aqui que ajuda pq estou testando aqui e esta funcionando.

Americo Carvalho disse:
Boleto, como o Rogério disse. Tem como colocar o código de barras?
testa com a 4.84 que não tenho mais como alterar a 4.83 ...

Americo Carvalho disse:
MK-AUTH V.4 - BUILD 83.

Pedro Filho disse:
Americo qual versão do mk-auth vc usa ??

Bom, blz.

Atualizamos para o 4.84 e deu certo. resolvido>>

 

VALEU.

Pedro Filho disse:

testa com a 4.84 que não tenho mais como alterar a 4.83 ...

Americo Carvalho disse:
MK-AUTH V.4 - BUILD 83.

Pedro Filho disse:
Americo qual versão do mk-auth vc usa ??
ok, blz ...

Americo Carvalho disse:

Bom, blz.

Atualizamos para o 4.84 e deu certo. resolvido>>

 

VALEU.

Pedro Filho disse:

testa com a 4.84 que não tenho mais como alterar a 4.83 ...
Ola Pedro! como eu uso o leitor de codigo de barras no mk-auth, tenho um cliente q eu instalei o mk-auth e ele tem o leitor e usa o boleto proprio do mk-auth, mais quando passamos pelo o leitor abre os favoritos do internet explorer.
Mais me parece que o mk-auth não tem suporte para leitores de codigo de barras não amigo!!!

Responder à discussão

RSS

Parceiros

 

© 2014   Criado por Pedro Filho.

Badges - Divulgar  |  Relatar erro no site  |  Termos de serviço